android
Prev Previous Post   Next Post Next
  #1  
Old 12-05-2011, 07:38 AM
joeyeti joeyeti is offline
Junior Member
 
Join Date: Sep 2010
Posts: 5
Default Weird combination of connection issues...

Hi folks,

browsing topics here and on other sites I did find some partial problems that I also experience, but never a combination thereof. So:

1. I am able to connect to the SDcard when my Fuze v2 is switched off (as normal). However, the internal memory is not accessible.
2. The Fuze normally displays the stock screen during the connection (with "writing" during writing and "connected" during idle time).
3. When I disconnect the Fuze from the PC (or start it with the stock firmware), it looks as if it tries to update its database (starts to do it), but after a few seconds the White screen of death appears. However, when I deleted all music from the internal memory (via Rockbox), the white screen did not appear and the Fuze just tried to update the database (hanging up).
4. Rockbox functions normally, even playing stuff from the internal memory - (which I can copy to only via Rockbox now).

Did anyone experience such?
Might I suspect a mechanical failure here?
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:36 PM.