android
  #1  
Old 12-29-2011, 01:58 PM
Blackdog's Avatar
Blackdog Blackdog is offline
Member
 
Join Date: Dec 2011
Posts: 318
Default Swype Keyboard: Unwanted "artifact" text appears at cursor

I'm finding that with the stock Swype Keyboard, that if I backspace (delete) text (typically after a typing error), that the deleted text, or a portion of it, springs back to the right of my cursor! Even if I hold to Select Word, and then delete that, the unwanted text often springs back again. What the heck is up with this? Anyone else notice this?

One issue I notice in general is that these virtual keyboards do not actually contain a real DELETE key, just the backspacer. <X
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-29-2011, 02:13 PM
tcat's Avatar
tcat tcat is offline
Member
 
Join Date: Nov 2011
Location: Austin, TX
Posts: 302
Default

I don't notice that. I hit the back key and the letter goes away (it does give you options in the suggestions box). You can double tap any word and the word will highlight and can be deleted with the "X". The "X" is the delete key... I wish it had a "Enter" key. THe "next line" key sometimes actas as enter and sometimes as next line... kind of odd.
Reply With Quote

  #3  
Old 01-03-2012, 11:18 AM
Blackdog's Avatar
Blackdog Blackdog is offline
Member
 
Join Date: Dec 2011
Posts: 318
Default

tcat
This is not an issue that happens every time I hit backspace.
But if I am typing out an email that goes for more than four or five lines, chances are that I'll make an error somewhere. And then, the problem happens.

For instance, I'll mistype " ..vry large dog...", and then go back, backspace through the misspelled word "vry", or press and hold to get Select Word and then delete, and as soon as I start to type the v for very again, I get "vry" popping up on the right side of the cursor, now I have to get rid of THAT. And then I select the whole thing again and delete and then I get "vryvry". Tremendously annoying. Essentially, once it has this little quirk in it's memory, there's no way to really continue without accepting some very bizzare misspelling.

Anyone have advice on this?
Reply With Quote

  #4  
Old 01-03-2012, 12:26 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

It's in your settings. Go to settings> language and keyboard> Swype> word suggestion then uncheck the bottom option. I forget the exact wording for it, but I think it's "show suggested word". I THINK that's your problem. It sounds like it may be a bug with that feature.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #5  
Old 01-03-2012, 01:49 PM
Blackdog's Avatar
Blackdog Blackdog is offline
Member
 
Join Date: Dec 2011
Posts: 318
Default

Three options under Language And Settings\Swype Settings\Word suggestion:

Word suggestion: I had this ON
Auto-correction: I had this OFF
Show suggested word: I had this OFF

I'll try turning OFF everything. See what happens.

After that, I guess I'll just stop using the Swype kb.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:34 AM.