android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen X-Fi2

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 05-20-2011, 10:23 AM
eXCiDiuM eXCiDiuM is offline
Junior Member
 
Join Date: May 2011
Posts: 2
Default

No, the only thing it does is upgrade the fw.
It all started when I plug it into my girlfriend pc, everything was fine but suddenly windows couldnt recognize it anymore, and the custom colors on the screen went back to the default ones.
After that, i plug it off and then the "scanning disk" thing started.... until now.
BTW, the guys at creative customer service told me to buy another one...

Last edited by eXCiDiuM; 05-23-2011 at 01:27 PM.
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 06-30-2011, 02:31 PM
jameswalker101 jameswalker101 is offline
Junior Member
 
Join Date: Jul 2010
Location: United Kingdom
Posts: 91
Default

please update the current firmware version, it has been updated since you wrote this.
__________________
Apps: Guitar Tuner- http://anythingbutipod.com/forum/showthread.php?t=61049
Reply With Quote

  #23  
Old 08-19-2011, 11:06 PM
bacca1990 bacca1990 is offline
Junior Member
 
Join Date: Aug 2011
Posts: 1
Default

I have a problem with my zen x-fi 2. It can turn on, off, reset, I can access the volume but I cannot control it nor can I use the touch screen. It just flickers between the first and second home page when I touch it. The music still plays going from song to song but I don't know how to fix it.
Reply With Quote

  #24  
Old 08-24-2011, 08:27 PM
Plancor Plancor is offline
Junior Member
 
Join Date: Jul 2011
Posts: 5
Default

I'm having video problems on my x-fi2. The built in video works but when I add videos to it they won't show up under videos.
Reply With Quote

  #25  
Old 08-24-2011, 11:30 PM
Habhome's Avatar
Habhome Habhome is offline
Moderator
 
Join Date: Jan 2010
Location: Sweden
Posts: 1,079
Default

Quote:
Originally Posted by Plancor View Post
I'm having video problems on my x-fi2. The built in video works but when I add videos to it they won't show up under videos.
Are they in a supported video-format/container? If it isn't it could be because it doesn't recognize it as a video.
__________________
"If you are good enough at English to apologize, then there is no need to." - A good friend of mine
Discovered something about the X-Fi2 you think others may not know? Post it here so others can learn about it!
Have a question about X-Fi2 apps? Consult the FAQ before creating a thread about it.
Like my work? Tell your friends. Don't like it? Tell me so I can improve. ^.^
Reply With Quote

  #26  
Old 10-30-2011, 12:25 PM
sarah4palace sarah4palace is offline
Junior Member
 
Join Date: Oct 2011
Posts: 1
Default

Please help. I have a Creative Zen X-Fi2. Today i was playing it and it locked itself as usual which is fine. I tried to unlock it to turn it down so i could answer the phone (was using without headphones) and i could not move the bubble. I had to use the Reset. Then when i turned it back on it was on the home menu but the touchscreen refused to work. I followed the advice above right up to Reboot. Now it has rebooted but is asking me to calibrate the touch screen which is not responding. I am tapping away but nothing is happening. Any ideas on what i can do now? Whenever i turn it on i can't access anything because it is just on the Touch Calibration page... can anyone help?? Or know anyone who can help? Battery is full by the way in case that is a question.
Reply With Quote

  #27  
Old 01-20-2012, 10:00 AM
sixxcrued sixxcrued is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Unhappy damaged screen

help
today i dropped my zen x-fi2 and now the screen is white with horizontal lines. the sound works but the screen is obviously unaccessible. does anybody know what i can do? or how i open it to check the connections etc?????? gutted here.........
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:27 PM.