android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen X-Fi2

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-23-2012, 04:46 AM
dziggito dziggito is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default X-fi2 making"craking" sounds (PROBLEM) EDIT (kinda solved)

Hello every body. Firs of all sorry for my english, but i will try to explain my problem and maybe you can help me out. I bought my x-fi last summer. 1 week ago i updated to new firmware, and with crystalizer on music makes "cracking" sounds. Before upgrade i could listen all my music normaly, now it cracks and to listen it normaly i must turn it off, so it defeats the purpose why i bought it.
There is another thing 5 min ago (that why i decited to post this msg) it was working normaly with x-fi on, i was like WTF.. I turned it off and on and it started to make cracking sounds again any help? i was looking for old soft but damn creative refuse to give it.....
i found topic with old soft in sticky but megaupload is closed byt FBI.. damnnnn....
I hope you understand what i was trying to say, and lets pray we can fix it

"EDIT" i found this link http://www.anythingbutipod.com/forum...ad.php?t=64629 and now my music works thread can be closed,i think. but turn it off and on problems comes back until you restart x-fi 2. Damn you Creative.

Last edited by dziggito; 01-23-2012 at 04:54 AM.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:50 AM.