android
Prev Previous Post   Next Post Next
  #4  
Old 02-06-2012, 03:44 PM
RK12 RK12 is offline
Junior Member
 
Join Date: Feb 2012
Posts: 2
Default

Quote:
Originally Posted by GeorgeP1111 View Post
Yup, check Settings > Wireless and Network > WiFi Settings > Menu Advanced > IP Settings > "Use static IP" should be unchecked.

For some reason I have to run a Static IP on both of my home routers with the SGP5, so when I go out and use a "Open" access point I have to disable the Static IP first and let the AP assign a Dynamic IP. This may or may not be your issue, but as skwatch said, "You might try that".

Good Luck

George
Worked immediately. Thank you!
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:16 AM.