android
Go Back   abi>>forums > MP3 Players By Brand > Samsung > Samsung Galaxy Player Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2012, 01:09 PM
Blackdog's Avatar
Blackdog Blackdog is offline
Member
 
Join Date: Dec 2011
Posts: 318
Default Once apps are installed, is there a way to make them NOT update automatically?

I can't find a way to toggle this other than uninstalling and re-installing with Auto-Update not checked. Any suggestions?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-08-2012, 01:22 PM
musichound musichound is offline
Off-Topic Moderator
 
Join Date: Jun 2007
Location: Staten Island, NYC
Posts: 2,065
Default

There's no need to uninstall. If you choose the associated app in the Android market, there's a check mark that can be toggled.
__________________
Cowon X7 160GB - iRiver H320 - IPod Classic 160GB - iPod 5.5G 80GB - Sansa Clip Plus 4GB - Original Sansa Clip 2GB
Reply With Quote

  #3  
Old 02-08-2012, 03:25 PM
Blackdog's Avatar
Blackdog Blackdog is offline
Member
 
Join Date: Dec 2011
Posts: 318
Default

What do you mean "choose the associated app in the Android market"?

The problem is, the apps are already on my device and they have been downloaded and installed with Auto Update checked. Now that they are loaded, going back to the adroid market isn't going to do anything.

Maybe I'm missing something here....
Reply With Quote

  #4  
Old 02-08-2012, 03:44 PM
musichound musichound is offline
Off-Topic Moderator
 
Join Date: Jun 2007
Location: Staten Island, NYC
Posts: 2,065
Default

Yes, locate the exact app in the Android market. Once you see the app, there will be a check mark on the lower laft hand of the player to toggle. I use an app called Elixer 2, and it gives me a selection to jump directly to the Android market for each app that's installed.
__________________
Cowon X7 160GB - iRiver H320 - IPod Classic 160GB - iPod 5.5G 80GB - Sansa Clip Plus 4GB - Original Sansa Clip 2GB
Reply With Quote

  #5  
Old 02-08-2012, 04:12 PM
tcat's Avatar
tcat tcat is offline
Member
 
Join Date: Nov 2011
Location: Austin, TX
Posts: 302
Default

None of my apps have ever auto updated, but I have always had auto-update unchecked in the Market app settings. You might need to clear cache and clear data in Manage Applications for the Market app, then go reset your Market app settings.
Reply With Quote

  #6  
Old 02-08-2012, 07:27 PM
musichound musichound is offline
Off-Topic Moderator
 
Join Date: Jun 2007
Location: Staten Island, NYC
Posts: 2,065
Default

Try this:
Launch Android Market
Press menu buttin
Choose Setings
Uncheck auto-update apps

If this doesn't work from there you can then choose My Apps and individually go to each app and uncheck each app you don't want to auto update
__________________
Cowon X7 160GB - iRiver H320 - IPod Classic 160GB - iPod 5.5G 80GB - Sansa Clip Plus 4GB - Original Sansa Clip 2GB

Last edited by musichound; 02-09-2012 at 07:50 AM.
Reply With Quote

  #7  
Old 02-10-2012, 08:32 AM
Blackdog's Avatar
Blackdog Blackdog is offline
Member
 
Join Date: Dec 2011
Posts: 318
Default

thanks musichound
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:30 PM.