android
  #1  
Old 09-18-2011, 10:45 AM
clearmarble clearmarble is offline
Junior Member
 
Join Date: Jan 2011
Posts: 22
Default R.I.P My Fuze!

This is my first Sansa MP3 player to die. Fortunately I have several, so I am not too heartbroken.
Actually, it still comes on, but is now not recognised on any of my pcs. I tried all the things you are supposed to, like trying to reinstall driver,but nothing works, so that's that. Don't think it was older than about a year, so will be taking the battery out for possible recycling.
Hoping now that I see Sansa have released the ClipZip, that a new version of the Fuze might be on the way.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-18-2011, 11:05 AM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,472
Default

Quote:
Originally Posted by clearmarble View Post
This is my first Sansa MP3 player to die. Fortunately I have several, so I am not too heartbroken.
Actually, it still comes on, but is now not recognised on any of my pcs. I tried all the things you are supposed to, like trying to reinstall driver,but nothing works, so that's that. Don't think it was older than about a year, so will be taking the battery out for possible recycling.
Hoping now that I see Sansa have released the ClipZip, that a new version of the Fuze might be on the way.
Let the Fuze battery die down completely (ie leave it on for a day or whatever). Then see if it comes back.

Based on the last few years...next Fuze due Aug-Sept 2012.

Steve
Reply With Quote

  #3  
Old 09-18-2011, 06:20 PM
JK98 JK98 is offline
Ultra Senior Member
 
Join Date: Jan 2008
Posts: 3,980
Default

Are you sure the problem isn't the cable, or a dirty connector on the player?
Reply With Quote

  #4  
Old 09-22-2011, 05:24 PM
clearmarble clearmarble is offline
Junior Member
 
Join Date: Jan 2011
Posts: 22
Default

Thanks for the advice FreeZ5. In the process of running battery down, buying a charger and seeing if it will at least charge up, so that then at least I could have the option of playing off the micro sd card.
JK98, not the cable. Not sure about connector, but doubt it's that.
Thanks for the advice anyhow.
Reply With Quote

  #5  
Old 02-21-2012, 03:09 AM
mulderfox mulderfox is offline
Junior Member
 
Join Date: Jan 2012
Posts: 23
Default

I had the same issue with my new Fuze after installing RockBox and removing without ejecting properly (very important by the way) - the PC found a "unrecognized USB device" only.
the solution for me was to press and hold the |<< button when turning on, which boots the original fuze firmware, then format it, and reinstall (manually) the original firmware. after that it all worked, and I re-installed Rockbox. working great :-)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:56 AM.