android
Prev Previous Post   Next Post Next
  #1  
Old 02-27-2012, 03:08 PM
maixiu maixiu is offline
Junior Member
 
Join Date: Jun 2009
Posts: 32
Default NavFree/GPS issue

After using NavFree for a few weeks, my GPS suddenly wouldn't turn on. Even with the box checked to use GPS, the icon would not appear in the tray at the top of the screen. And whenever I would open NavFree it would tell me that the GPS was off. There was no loss of GPS functionality because if I was connected to wifi and opened Google Navigation, the GPS icon would then appear on the screen and my current position would show on the Google map.

So I deleted Navfree and reinstalled and that appears to have solved that part of the problem. Unfortunately, it is now asking me to download what maps I need. I believe that when I deleted NavFree, I only deleted the program and not the maps. Thus the maps (USA) should still be on my unit. As I said, it is now asking me to download maps before letting me use the software but curiously the USA map is not among the choices, which leads me to believe that it recognizes that the USA maps are still on my unit.

I figured I would find the maps via Windows and delete them that way but I can't find them. So were they actually deleted in the first place? And if so, why isn't it giving me the option of reinstalling them?
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:34 AM.