android
  #1  
Old 03-06-2012, 07:09 AM
Evaldas Evaldas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 13
Default Help me diagnose my ZEN :)

Hi.
In September I wrote here that I've dropped my ZEN and it stopped working. So recently in an ad I found someone selling an 8GB ZEN very inexpensively (about 18USD), that had a "bad battery" and would discharge quickly even when turned off. I decided to buy it and solder a battery from my older ZEN. So I bought the player and at first the battery seemed fine and I thought I didn't even need to replace the battery, however the second next day from full it was in the red zone, and it was used very little. So I soldered the battery from my broken ZEN and it was working, however with little use, two days later from being fully charged it's in the red zone again. This makes me think that the problem wasn't the battery itself and there must be a "power leakage".
What disturbs me is the way the player turns on, and unlocks. I've uploaded a video to YouTube demonstrating how it works, you can see it
. Before the ZEN screen appears, the display turns grey for an instant. Also when it's playing and locked and I unlock it the same thing happens. My other ZEN never did that (I also have an 8GB properly working ZEN which doesn't do this as well). Is it an LCD problem? Should I replace it as well? Is it anyway connected to the battery problem? If not, what may be the problem?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-07-2012, 12:25 PM
_red_beer_ _red_beer_ is offline
Junior Member
 
Join Date: Jan 2010
Posts: 16
Default

The fuse likely blew. The fuse would be a very small surface mount thing, where it is exactly I don't know; I don't have one to tell you exactly where it is located.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:40 PM.