android
Prev Previous Post   Next Post Next
  #1  
Old 03-15-2012, 08:37 PM
Caterpillar Caterpillar is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Default Help with WMA ID3 Synch Sony Walkman NW-A857

Hi!
I have a Japanese model NW-857. I don't speak or read Japanese (first problem but I am learning fast). Its a good player but I have been having problems syncing WMA files from my PC using WMP (yes, I know, dont use WMP). System is Windows 7 64bit.
The first problem was that album artwork would not sync. I overcame this by downloading Mediamonkey and manually updating all the ID3 tags from the internet. I then reloaded all the albums (there are quite a few of them) onto my player from WMP. Artwork problem (largely) solved!
Next issue is proving trickier. The Album Artist / Artist tag does not display for most of the albums loaded onto the player. In its place are two Japanese characters which I would hazard a guess stand for "artist unknown": same for most tracks.
OK, so back to Mediamonkey. I removed the albums from the player again and tried syncing from Mediamonkey. Hey presto! Album artist tags mysteriously worked...(can anyone explain why?) but there is a catch: the tracks synced from Mediamonkey will not play on the player. An error message flags up on the screen (in Japanese - not sure what it says but might be a DRM error) and the player attemtps to restart the track to no avail until I put it out of its misery.
Can anyone offer a solution please? I am perilously close to actually sitting down and enjoying some excellent quality, noise cancelled playback. Surely this is a first for us MP3 player users!
Thanks
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:25 PM.