android
  #1  
Old 03-24-2012, 08:37 PM
ishel ishel is offline
Junior Member
 
Join Date: Mar 2012
Posts: 7
Default Media Go issue - some tracks missing

I am a very new Walkman user, and so far have used Media Go (the Sony software supplied with my NWZ-A865) with some success for syncing my albums etc

However, I now have a strange result which I'm wondering if anyone else has experienced, and especially found a solution for:

I have an album where several tracks will not appear in Media Go's library. The album is there, and some of the tracks have appeared, but others have not.

I have checked using Winamp that all the MP3s have the same Album details etc; the tracks all play fine in Winamp and all come from the CD at the same time and in the same manner.

Is there anything else I could check about the individual files which won't appear in Media Go?

Last edited by ishel; 03-24-2012 at 08:39 PM. Reason: clarification
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-24-2012, 09:06 PM
3602's Avatar
3602 3602 is offline
Member
 
Join Date: May 2011
Location: Quebec, Canada
Posts: 390
Default

That does happen. This problem persisted since the age of SonicStage.
Do those songs have "forbidden characters" in them? That is to say, do they contain any characters (either in file name or in Tag) other than those of the ASCII class?
__________________
Portable: Sansa Clip+ RockBox'd > Sony MDR-NC500D
Home: Luxman D-90 > Luxman L-3 > psb Alpha B1
Reply With Quote

  #3  
Old 03-25-2012, 12:39 AM
ishel ishel is offline
Junior Member
 
Join Date: Mar 2012
Posts: 7
Default

Quote:
Originally Posted by 3602 View Post
That does happen. This problem persisted since the age of SonicStage.
Do those songs have "forbidden characters" in them? That is to say, do they contain any characters (either in file name or in Tag) other than those of the ASCII class?
At the outset, I'm relieved in a way to know that it's not something I've messed up and has been experienced by others. The question is, are there sometimes MP3s for which there is no fix?

This album does have some non-standard characters, but these apply to both the tracks which are okay and the tracks which are 'hiding'. For example, the album title has the ☆ character; and since the track titles include Japanese characters, there are those present as well. In the ID3v1 tab, these comes out as ???? But this applies to all the tracks in the album. So far I can't distinguish any unique feature of the data for the 'hiding' tracks.

Last edited by ishel; 03-25-2012 at 12:40 AM. Reason: correction
Reply With Quote

  #4  
Old 03-25-2012, 12:49 AM
3602's Avatar
3602 3602 is offline
Member
 
Join Date: May 2011
Location: Quebec, Canada
Posts: 390
Default

Quote:
Originally Posted by ishel View Post
At the outset, I'm relieved in a way to know that it's not something I've messed up and has been experienced by others. The question is, are there sometimes MP3s for which there is no fix?

This album does have some non-standard characters, but these apply to both the tracks which are okay and the tracks which are 'hiding'. For example, the album title has the ☆ character; and since the track titles include Japanese characters, there are those present as well. In the ID3v1 tab, these comes out as ???? But this applies to all the tracks in the album. So far I can't distinguish any unique feature of the data for the 'hiding' tracks.
Geez I filled up my Z with Vocaloid songs, complete with black stars and triangles in their file names, with zero problems. Why not just USB drag-and-drop?
__________________
Portable: Sansa Clip+ RockBox'd > Sony MDR-NC500D
Home: Luxman D-90 > Luxman L-3 > psb Alpha B1
Reply With Quote

  #5  
Old 03-25-2012, 01:27 AM
ishel ishel is offline
Junior Member
 
Join Date: Mar 2012
Posts: 7
Default

Quote:
Originally Posted by 3602 View Post
...Why not just USB drag-and-drop?
I'm thinking that might be the solution for difficult tracks; I actually started out doing drag-and-drop but then ran into some problems managing album art. Looks like I'll have to use a combination... Media Go looked like making things easy overall, but seems not.
Reply With Quote

  #6  
Old 03-25-2012, 10:44 AM
3602's Avatar
3602 3602 is offline
Member
 
Join Date: May 2011
Location: Quebec, Canada
Posts: 390
Default

Album art eh? Yeah I know, I'm quite perfectionist on this subject too.

There are programs for manually managing ID3 tags. Get yourself one of those and you can manually tag the songs with pictures. Then drag 'em in.
__________________
Portable: Sansa Clip+ RockBox'd > Sony MDR-NC500D
Home: Luxman D-90 > Luxman L-3 > psb Alpha B1
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:44 AM.