android
  #1  
Old 01-21-2007, 11:11 AM
joe.w007 joe.w007 is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Default firmware cant find my mp3

one problem after the other...i got another one...my firmware that i downloaded can't find my mp3 but my computer does, it even has has the pop-up asking you what do you want to do with it..
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-21-2007, 07:28 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Sounds to me like you either don't have the MTP driver installed, or it's gone corrupted on you. Take a look in your computer's Device Manager and see if you have any devices with a question mark or exclamation mark, and correct them. If all seems well, then look for the entry for your Zen V, and uninstall it. Unplug your player, wait a few seconds, and plug it in again.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #3  
Old 01-24-2007, 07:53 PM
NetOholik NetOholik is offline
Junior Member
 
Join Date: Jan 2007
Posts: 5
Default

Make sure the device isn't playing any song , and also do what ZenChick said. You can also try another USB port
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:53 AM.