android
Prev Previous Post   Next Post Next
  #1  
Old 04-17-2012, 05:59 PM
jmoshe jmoshe is offline
Junior Member
 
Join Date: Apr 2012
Posts: 4
Default Stuck in Recovery mode

Zen Vision;M started out with rebuilding each time I powered on the unit. I noticed that it would not connect to the Creative software... So I cleaned it up, reformatted and removed the firmware... Now I got myself into trouble as I am stuck in Recovery mode... It will not connect to Windows Media player and neither into the Creative software.... as they both say 'Please connect the ZVM Audio player.'
Amazingly, the player is detected in the device manager in 'Portable devices' as MTP device. However, I need to Reload the Zen:M's firmware from the Zen Player and it will not connect. It does shows 'Docked' at the bottom of the display and when I pull off the USB cord, the 'Docked' goes away...

The INITIAL issue with this ZVM was that it would NOT connect... si I cleaned it, reformatted , removed the firmware... then tried reloading the firmware and that's when I got stuck in recovery mode.. I tried to load the firmware but it won't connect.. and that brings me to the initial problem. So, it seems that something happened from the beginning that the ZVM would not connect....

My question is ... Could I have a faulty hard drive or could the mother board's cache be blocking connection ???

Any suggestions are greatly welcomed..

Last edited by jmoshe; 04-20-2012 at 03:12 PM. Reason: typos
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:03 AM.