android
  #1  
Old 04-21-2012, 10:16 AM
josh212 josh212 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Default PLEASE HELP! Computer will not recognize H340 ???

Hello iRiver members!
Im having a problem with no luck whatsoever!
I got stuck in the middle of formatting my H340 while connected to the computer. Halfway through my H340 ran out of battery power and shut off. After charging the battery fully, I now only get the blue "iriver boot up/loading..." screen

The H340 does not pop up as an external drive under My Computer.
Also, I went into storage management, but it shows nothing either

I assume I wiped some of the iriver firmware and now it cant get recognized by the computer. The hard drive is spinning in the "loading..." screen but nothing happens, it does however charge via USB
but no longer detected by Windows

What can I do?? I love this player and am now without music.
Any help would be appreciated a lot!!!! Thanks!!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-21-2012, 04:38 PM
musichound musichound is offline
Off-Topic Moderator
 
Join Date: Jun 2007
Location: Staten Island, NYC
Posts: 2,057
Default

Welcome to ABI, and sorry about your player.

The firmware wasan't affected because it's not locatedo on the hard drive. Try using a utility called swiss knife. It's a very flexible format utility. As for the connectivity issue, if you have a North American player, there could be a possibility you have it plugged into the media port. Try pluging it into the data port, than see if it's recognized as an external drive. The North American player differsfromn the International player in that only the North American player has a media port, where DRM protected music can be played.
__________________
Cowon X7 160GB - iRiver H320 - IPod Classic 160GB - iPod 5.5G 80GB - Sansa Clip Plus 4GB - Original Sansa Clip 2GB
Reply With Quote

  #3  
Old 04-26-2012, 08:51 AM
josh212 josh212 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Default

Quote:
Originally Posted by musichound View Post
Welcome to ABI, and sorry about your player.

The firmware wasan't affected because it's not locatedo on the hard drive. Try using a utility called swiss knife. It's a very flexible format utility. As for the connectivity issue, if you have a North American player, there could be a possibility you have it plugged into the media port. Try pluging it into the data port, than see if it's recognized as an external drive. The North American player differsfromn the International player in that only the North American player has a media port, where DRM protected music can be played.
Thanks for the advice. However I have the internation player and the cable is correctly inserted. Also when I open Swiss knife it also does not recognize the hard drive? What else can I do? Its almost impossible. Before attempting to format the hard drive was working normally. Now it is stuck on the blue iriver loading screen and the hard drive spins up but no connection. Im very depressed at the moment
Reply With Quote

  #4  
Old 04-27-2012, 03:55 PM
jumbuck jumbuck is offline
Junior Member
 
Join Date: Feb 2010
Location: Northern N.S.W Australia
Posts: 48
Default

Try turning on the player , connect it to your computer and then switch on the computer.
I've had this work for drive problems before so it'd be worth a shot.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:23 AM.