android
  #1  
Old 06-02-2012, 09:41 PM
Seph316 Seph316 is offline
Junior Member
 
Join Date: Jun 2012
Posts: 1
Default Creative Zen Vision W 60gb Issues???

A few weeks back my Zen vision W went nuts on me & I figured I remove the battery & rebuild the library then all will b ok. Not what happened now my library wont load at all & is saying firmware issue?? To make things worse my computer wont even pick up The Zen when i hook it up to my computer now & I'm trying to figure out what to do now. Every time I have tried to rebuild my library My player will not rebuild. Now I hear there is a rescue mode on here & I'm trying to figure out how to access it if my comp. wont pick it up?? I know by doing that it'll clear my whole library but that's ok. Someone help me?????
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-02-2012, 10:22 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,068
Default

Should be in the Creative forum. http://www.anythingbutipod.com/forum...ad.php?t=31092
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:26 AM.