android
Prev Previous Post   Next Post Next
  #2  
Old 07-08-2012, 09:57 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,824
Default

Welcome to ABi

Sorry to hear about your problems. You don't give much useful information. What version Fuze? V1 or V2? What build did you install? The Release or a development build? The more detailed you are the more likely it is someone can help.

I'd try booting to the OF by holding |<< as you boot. That should let you connect using the sandisk firmware and make any changes you need.

I'd use whatever disk checking firmware your OS has to check the disk for problems with the file system. My brother was in the habit of yanking the cord as soon as he thought the files were finished transferring. Turns out there were background processes that were still running that caused problems when he didn't safely disconnect.

If that checks out OK I'd install a development build. There's been several updates made that improves how Rockbox works with the Fuze. The "stable" Release was more than a little buggy on my Fuzes. Updating to a development build fixed any issues I had. None of them prevented them from booting but I was getting freezes that had me resetting frequently.
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:57 AM.