Prev Previous Post   Next Post Next
Old 09-24-2012, 04:00 AM
motchmaster motchmaster is offline
Junior Member
Join Date: Aug 2011
Posts: 30

Originally Posted by WalkGood View Post
I have read about this issue with the ď+Ē series, are you running the latest firmware? If not you might want to test it out, IIRC there was a fix issued for some cards in the more recent fw releases but Iím not 100% sure. Iím using a class 6 SanDisk 32GB card and havenít seen this issue with it but my player is the Zip and Iíve barely ever used the OF as I rockboxed it out of the box to avoid booting to it

Side note; Iíve had the best success using the SD Associations format tool here and I use a card reader to do it without the player.
It is the latest firmware, I even tried an older firmware. That format tool didn't fix it.

Originally Posted by JK98 View Post
Is your card a class 10 card? Sandisk players have trouble with some class 10 cards. Try using a class 4 card.
Yup, it's a class 10. Made by PNY. Worked before.

Originally Posted by WalkGood View Post
If that's the case I wouldn't spend any money on a new card, just use rockbox FTW, the OF sucks in comparison
I don't like Rockbox. I don't see it adding anything. Also, it lumps my podcasts and audiobooks together. I see that as a bigger annoyance than whatever sound quality improvment I might get.

Anyway. The problem is fixed. I used Easeus Partition Master Home Edition to format the card.
Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 01:06 AM.