android
  #1  
Old 09-24-2012, 07:07 PM
TheKryptonite TheKryptonite is offline
Junior Member
 
Join Date: Sep 2012
Posts: 35
Default SGP 5.0 possibly bricked?

I installed a boot animation (Red Rage), and when I tried to boot my SGP, it gets stuck on the boot logo. Restoring it did nothing. It also says, "error mounting sdcard/android_secure when I enter recovery mode and try to restore it, I think. Yes, it's rooted.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-24-2012, 07:54 PM
alljokingaside alljokingaside is offline
Member
 
Join Date: Apr 2012
Posts: 119
Default

A few questions-

-since I'm assuming that you flashed red rage with CWM, I'm wondering where you got the file/zip from? A CWM-flashable zip file has an updater script that may or may not screw with the android_secure folder, either directly or indirectly. (from my understanding, the SGP boot animation's located in the /media folder)

-What ROM's running on your device atm?

===

depending on the answers...

[disclaimer: not responsible for your device or anything that happens to it.]

-if you have a backup of your device saved somewhere (ie PC hard drive or SD card) and flashing it does nothing, try wiping the device (ie /data, /system, /cache), then flashing the backup again.

-try, first, backing up the android_secure file the old fashion way (insert SD card into PC, copy android_secure from SGP to PC). then delete the folder. Re-flash the backup.

(both assumes that you've made a backup of your device via CWM)
Reply With Quote

  #3  
Old 09-24-2012, 08:04 PM
TheKryptonite TheKryptonite is offline
Junior Member
 
Join Date: Sep 2012
Posts: 35
Default

Nope, no backup

Here: http://www.droidforums.net/forum/dro...animation.html

(the one that says "rage.zip")

I didn't use CMW, I just copied the files to the folders I was supposed to (to my external SD) (Root Manager). I've done it with other boot animations, but this one just locks up my screen.

I'm fucked, lol.

Edit: Stuck on bootloop (before it said, "failed to mount /dbdata."), and restoring everything (flash) didn't work, either.

Last edited by TheKryptonite; 09-24-2012 at 09:27 PM.
Reply With Quote

  #4  
Old 09-24-2012, 10:34 PM
alljokingaside alljokingaside is offline
Member
 
Join Date: Apr 2012
Posts: 119
Default

W/r/t the bootanimation, did you set the permissions correctly? Was the desc.txt kosher? was the incoming file renamed "bootanimation.zip"? etc. etc.

w/r/t your device, check out this thread- http://www.anythingbutipod.com/forum...ad.php?t=68294

It apparently helped save another user's device via Odin (I believe)

Another method you have is ADB, but that isn't the most straightfoward thing out there...
Reply With Quote

  #5  
Old 09-24-2012, 10:36 PM
alljokingaside alljokingaside is offline
Member
 
Join Date: Apr 2012
Posts: 119
Default

another option you have is to re-flash a ROM and a kernel (if said ROM doesn't come with a kernel). basically, set that puppy back to zero.
Reply With Quote

  #6  
Old 09-24-2012, 11:02 PM
TheKryptonite TheKryptonite is offline
Junior Member
 
Join Date: Sep 2012
Posts: 35
Default

I fixed it. Thanks.

Last edited by TheKryptonite; 09-29-2012 at 12:00 AM.
Reply With Quote

  #7  
Old 10-07-2012, 08:25 AM
vferrari vferrari is offline
Junior Member
 
Join Date: Oct 2007
Posts: 95
Default

Hey, glad you got it fixed and that you let the forum know, but when you ask for help and get it (with several different suggestions), it really helps others to also "pay it back" by posting what actually worked (not just "I fixed it see ya") so others in a similar situation can learn from your experience. It's just considerate and good karma. Thanks.
Reply With Quote

  #8  
Old 10-07-2012, 09:19 AM
lebellium's Avatar
lebellium lebellium is online now
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,607
Default

I strongly agree.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #9  
Old 10-11-2012, 01:46 PM
TheKryptonite TheKryptonite is offline
Junior Member
 
Join Date: Sep 2012
Posts: 35
Default

Quote:
Originally Posted by vferrari View Post
Hey, glad you got it fixed and that you let the forum know, but when you ask for help and get it (with several different suggestions), it really helps others to also "pay it back" by posting what actually worked (not just "I fixed it see ya") so others in a similar situation can learn from your experience. It's just considerate and good karma. Thanks.
I don't remember exactly what I did, but I think I just reinstalled the original stock.

Also, can I go from 2.3.5. to 2.2 (USA)? I ask this because the battery seems to drain quickly, somewhat.

Last edited by TheKryptonite; 10-11-2012 at 02:11 PM.
Reply With Quote

  #10  
Old 10-11-2012, 07:54 PM
alljokingaside alljokingaside is offline
Member
 
Join Date: Apr 2012
Posts: 119
Default

Glad to hear it worked out.

2.3.5->2.2 is not do-able, to my knowledge. if you're concerned with battery life, there's a ton of threads both here and on XDA. The best way after playing around with your SGP to reduce consumption (eg airplane mode) is to flash a light ROM, with less apps that boots at boot and comes with power-saving tweeks (ie init.d scripts)
Reply With Quote

  #11  
Old 10-11-2012, 09:20 PM
TheKryptonite TheKryptonite is offline
Junior Member
 
Join Date: Sep 2012
Posts: 35
Default

Do you know any ROMs that does such a thing? Thanks

And as for the battery life/bar, this is how the status seem to be: It goes from 100% to 80% in about 1 hour, maybe 2. Afterwards, it seems to jump from 80% to 50% (if you go by the status bar) in about 30 mins (maybe an hour)? Then it lasts quite awhile when it has about 30% left (going by the status bar); when it's on the last few level. According to my SGP, l've put 7 hours and 34 minutes into it. Maybe this is normal?


Edit: Apparently, it was able to last about 11 hrs. and 15-30 mins, according to the Galaxy Player ("on battery" statistic). This was with using Wifi (not for the whole 11 hours) and killing apps with the Advanced Task Killer app.

Last edited by TheKryptonite; 10-12-2012 at 02:49 PM.
Reply With Quote

  #12  
Old 10-12-2012, 01:33 PM
Daniel644 Daniel644 is offline
Member
 
Join Date: Nov 2011
Posts: 475
Default

see post #14 http://anythingbutipod.com/forum/showthread.php?t=68257 this will significantly cut your standby power usage.
__________________
Galaxy S 4.0 Wifi (USA)
Running STeVEs custom Kernel
and Klin's Klassic 2.3.6 ROM for Galaxy Player 4.0 USA
Reply With Quote

  #13  
Old 10-12-2012, 02:55 PM
TheKryptonite TheKryptonite is offline
Junior Member
 
Join Date: Sep 2012
Posts: 35
Default

Thanks.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:07 PM.