android
  #41  
Old 03-07-2012, 05:12 PM
mixi-tosis mixi-tosis is offline
Junior Member
 
Join Date: Feb 2012
Posts: 5
Default

Thanks for the link, I was concerned there was some difference between the drives but they are just like any other HDD - if it has the righ connector and is blank, I can fit and format it. I called one company and they said they didn't ahve anything compatible

Quote:
Originally Posted by coachop94 View Post
I did a search on Ebay for the 120GB drive & they really are reasonably priced. http://www.ebay.com/ctg/Samsung-Spin...=&_mPrRngCbx=1
Reply With Quote

Advertisement [Remove Advertisement]

  #42  
Old 04-03-2012, 05:43 AM
bitibata931 bitibata931 is offline
Junior Member
 
Join Date: Sep 2011
Posts: 8
Default

Player version: 60GB Slim Firmware 1.21.02e
Installed drive: Seagate ST760211DE
Connector: ZIF
Replaced with: Toshiba MK1634GAL (160GB, 5mm)
Status: Works
Comments: After my ZVM stopped working due to my HDD breaking, I replaced it with the Toshiba MK1634GAL. I bought the new hard drive for around 100Ł. All I did was plug it in the ZVM, format it and re-install the firmware. Took some time and the installation said it failed but the player works fine. The player only used 128GB of the hard drive but that's more than the original 60GB. Only thing I noticed, I think it is faster to turn on than before but also slower to shut down (take a few more seconds than before but not really a problem).
Reply With Quote

  #43  
Old 05-28-2012, 03:08 PM
LMJones LMJones is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Smile Swapping Hitachi Travelstar C4K60 Slim for 100 or more gb hard drive...

Hello,

I was wondering if you could recommend a hard drive replacement for my Hitachi Travelstar C4K60 Slim - I'm running out of space/shuffling things on and off the hard drive, so I would like to get a bigger one (currently at 60gb), but I've never done this before. What hard drives would you recommend and do they need a different connector than the one currently on my Zen M?

Thank you for your help!
Reply With Quote

  #44  
Old 05-28-2012, 06:31 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,079
Default

This one should work but, I don't see the specs for width,length,& thickness. I would contact seller to ask. http://www.ebay.com/itm/SpinPoint-N3...item564a88d5c5
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #45  
Old 05-30-2012, 03:56 AM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,079
Default

Quote:
Originally Posted by coachop94 View Post
This one should work but, I don't see the specs for width,length,& thickness. I would contact seller to ask. http://www.ebay.com/itm/SpinPoint-N3...item564a88d5c5
I did find out this one WILL fit. It is the correct thickness.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #46  
Old 06-27-2012, 06:47 AM
Stephenc Stephenc is offline
Junior Member
 
Join Date: Nov 2007
Posts: 18
Default

Quote:
Originally Posted by Saunic View Post
Player version: 30GB (Firmware before: 1.61.01e / after: 1.62.02)
Installed drive:
Hitachi Travelstar C4K60-Slim (HTC426030G5CE00)
Connector: ZIF
Replaced with: Toshiba MK1231GAL
(120GB, 5mm)
Status: Works

Comments: zif connector not sanded - had a hard time pushing it into place. New hard drive has the Apple logo on it. Its whole metallic side (without stickers) should look toward the battery. I had no difficulty to format, but some problems to load the firmware in order for the ZVM to work again (For details: http://www.anythingbutipod.com/forum...ad.php?t=35196)

I've jsut done the same as this last night. Confirmed working.
Drive didn't have the apple logo on it but same model number.
Reply With Quote

  #47  
Old 09-07-2012, 07:49 PM
dnlbntl's Avatar
dnlbntl dnlbntl is offline
Junior Member
 
Join Date: Sep 2012
Location: US
Posts: 31
Default

Player version: 2×30GB (Firmware: upgraded to 1.62.02 pre-installation)
Installed drive: Hitachi Travelstar C4K60-30 (HTC426030G5CE00) / Other (don't recall)
Connector: 2×ZIF
Replaced with: 2×Toshiba MK8025GAL (80GB, 8MB, 5mm) minus Apple logo.
Status: Works.
Comments:
Did this upgrade about this time last year to both my father's White 30GB and my own Black 30GB (seen in my avatar…slightly modded) all thanks to this forum. Started to sand my own ZIF but decided against it. Snapped off half of the ZIF latch on my father's replacement HDD but managed to wedge the ribbon in and lock down the remaining half - has been working fine since. Currently scheming to upgrade again to Super Talent's FZM28GW18P/FZM28GF18H 128GB SSD, most hopefully.
Reply With Quote

  #48  
Old 10-10-2012, 02:49 PM
rgireyev rgireyev is offline
Junior Member
 
Join Date: Oct 2012
Location: Los Angeles
Posts: 3
Default Harddrive Problem

Hello.

I'm trying to replace the original Hitachi 30Gig drive in my Zen Vision M that went bad, with a Samsung hs12yha 120G and am running into problems. No matter what I do, I get a message "Harddrive Problem" when I go to format from the recovery menu. I tried to insert the ribbon cable one way and then another. I even tried putting back the original drive still the same message.
One thing I haven't done was shave the cable sides down.
Any clues, ideas or links?

Rudy
Reply With Quote

  #49  
Old 10-10-2012, 10:53 PM
OnlyZen OnlyZen is offline
Junior Member
 
Join Date: Sep 2010
Posts: 17
Default

^Having just recently gone through this upgrade, I can tell you that I learned something this time around. I first tried to upgrade with the Toshiba MK1231GAL, which I bought off eBay. It had the Apple logo. I went through the upgrade process (which I have done successfully before) and got the hardware failure message. Long story short is that it was very possible that the drive was bad (I wasn't able to format it in an external enclosure either). Did some research and thought I needed a drive without the Apple logo and found the Samsung on eBay. This formatted and flashed the FW on the first try (with the FW flash, "failing" at the very end...of course).

Net...if you are not able to format/flash the Samsung, you may have to start from scratch and make sure you get one that doesn't have the Apple logo on it (although there appear to be some on here who *have* been able to upgrade using one of those). Oh, and do make sure to work the ZIF ribbon in right on the first try. Good luck.

My recent HDD swap:
Player version: 30GB / Firmware: 1.62.02 (updated via USB)
Installed drive: Hitachi Travelstar C4K60 Slim (HTC426060G8CE00)
Connector: ZIF (no sanding needed; carefully wiggled it in)
Replaced with: 120GB Samsung Spinpoint HS12YHA (no Apple logo)
Status: works like a champ!
Reply With Quote

  #50  
Old 10-11-2012, 12:32 AM
rgireyev rgireyev is offline
Junior Member
 
Join Date: Oct 2012
Location: Los Angeles
Posts: 3
Default

Thanks OnlyZen for the reply. You and I seem to have the exact same drive. Mine does not have the apple logo on it either. Any chance you can post photos for me of how you inserted the cable into the drive?

TIA
Rudy
Reply With Quote

  #51  
Old 10-14-2012, 02:40 PM
LMJones LMJones is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Smile Would this HD work?

I have a Hitachi Travelstar C4K60 Slim - I'm running out of space/shuffling things on and off the hard drive, so I would like to get a bigger one (currently at 60gb), but I've never done this before. Would any of these one's work (http://www.amazon.com/s/ref=nb_sb_no...+ZIF+MK1231GAL) and do they need a different connector than the one currently on my Zen M?

Thank you!
Reply With Quote

  #52  
Old 10-14-2012, 03:18 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,079
Default

Quote:
Originally Posted by LMJones View Post
I have a Hitachi Travelstar C4K60 Slim - I'm running out of space/shuffling things on and off the hard drive, so I would like to get a bigger one (currently at 60gb), but I've never done this before. Would any of these one's work (http://www.amazon.com/s/ref=nb_sb_no...+ZIF+MK1231GAL) and do they need a different connector than the one currently on my Zen M?

Thank you!
Depends on what connector you currently have. A photo of that would help.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #53  
Old 10-14-2012, 04:07 PM
rgireyev rgireyev is offline
Junior Member
 
Join Date: Oct 2012
Location: Los Angeles
Posts: 3
Default

I'm still getting a "Harddisk Problem" message whenever I tried to format the drive from the recovery menu. I have two more questions.

1. Does the message "Harddisk Problem" always mean that the ZIF cable went bad?
2. Which way should the golden teeth of the cable face? Towards me or away from me?

Thank you in advance to anyone that replies.
Reply With Quote

  #54  
Old 10-16-2012, 01:55 PM
LMJones LMJones is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Default HDD Replacement

My zif connector looks like this: http://www.flickr.com/photos/27622164@N02/2749642104/
Reply With Quote

  #55  
Old 10-17-2012, 01:37 AM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,079
Default

Quote:
Originally Posted by LMJones View Post
I have a Hitachi Travelstar C4K60 Slim - I'm running out of space/shuffling things on and off the hard drive, so I would like to get a bigger one (currently at 60gb), but I've never done this before. Would any of these one's work (http://www.amazon.com/s/ref=nb_sb_no...+ZIF+MK1231GAL) and do they need a different connector than the one currently on my Zen M?

Thank you!
The Samsung drive should be fine.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #56  
Old 12-29-2012, 09:05 PM
Yespat2 Yespat2 is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Default HD's I try don't work Help!

Can anyone list the user names of people on eBay who sell drive that work with the creative Zen vision:m please. I know that people put links up but the thing is the links expired and then you have nothing.
Reply With Quote

  #57  
Old 12-30-2012, 06:05 AM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,079
Default

http://www.ebay.com/itm/NEW-Samsung-...item2a23a3ce34
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #58  
Old 01-14-2013, 03:21 AM
Yespat2 Yespat2 is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Default creative Zen vision m 30 gig

Quote:
Originally Posted by coachop94 View Post
The new drives HS12YHA are coming without back plates(exposed circuit boards). I got one formatted and when I tried to put it together it turn on from the off position after a short circuit and the drive ceased to work. Any suggestions? Anyone tried 1.8 SSD drives that work ?
Reply With Quote

  #59  
Old 01-14-2013, 03:55 AM
dnlbntl's Avatar
dnlbntl dnlbntl is offline
Junior Member
 
Join Date: Sep 2012
Location: US
Posts: 31
Default

I'm partial to Toshiba's as they've had the most information on their drives available, though that's not a realistic deal-breaker/maker.

I'm currently backordered on a, thus untested, SSD (Super Talent FZM28GF18H) but there's another confirmed success here in the forum. The model used is a Runcore RCP-IV-Z1828-MCAV.
__________________
NOMAD Jukebox Zen Xtra 40GB
ZEN Vision:M 30GB » 80GB » 30GB » 128GB
ZEN X-fi2 64GB+32GB
Nokia Lumia 822 16GB+64GB
Reply With Quote

  #60  
Old 03-19-2013, 09:42 AM
godbes godbes is offline
Junior Member
 
Join Date: Apr 2009
Posts: 5
Default

Player version: 60 GB slim (Firmware: 1.21.02)
Installed drive: don´t know, I have so much parts of ZVM´s in a big box
Connector: Zif
Replaced with: Samsung HS12YHA 120Gb (5mm)
Status: works
Comments: I found, there are minimum 2 different kinds of ZIF Connectors, as you can see in the pictures attached. No. 2 did not work with the samsung drive. Not in a 30gb ZVM and not in a 60gb ZVM. There was always the message "hard disk problem". With connector No. 3 it works fine. But there is one issue: installing firmware needs long time (about 30min) and at the end, there is an error message on the computer: failed. But: restarting the ZVM, it works fine...


Adapter 1 Zen VM.jpg

Adapter 2 Zen VM.jpg
Reply With Quote

Reply

Tags
hard drive, hdd, swap, switch, tested

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:46 PM.