android
  #1  
Old 11-08-2012, 08:19 AM
Ragnatz Ragnatz is offline
Junior Member
 
Join Date: Oct 2012
Posts: 14
Default E465 Questions, Autoresume and car sound system noises

2 quick questions:

Does this device not have an auto-resume function? I find that it's very easy to power back up, but it doesn't start playing unless I manually hit play. Is there an option somewhere that I'm missing?

When I plug my player into the AUX port of my car, I get a lot of white noise unless I turn the player's volume to max. Is this a defective device? Or is there a known reason for this (and hopefully a solution)?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-08-2012, 09:15 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,356
Default

I looked for a auto resume function until I realized Sonys sleep instead of turning fully off for several hours. If mine resumed instead of waking for a few seconds and turning back off again I can't think of how many times the battery would have been inadvertently drained.

It usually considered best to control the volume at the last point in a audio chain. That's why you get the noise until you max the volume. I'd just turn the volume on the player up all the way and control the volume through the sound system.
Reply With Quote

Reply

Tags
e465, nwz-e465

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:54 PM.