android
  #1  
Old 01-20-2013, 11:01 PM
MMarchHare MMarchHare is offline
Junior Member
 
Join Date: Jan 2013
Posts: 4
Default Zen Vision M and Windows 7

I am unable to install the software for my Zen Vision M on my new computer, which has Windows 7. It claims it needs Service Pack 1 or higher, but when I try to load that, it repeatedly fails. I see from ZenChick's FAQ that Zen Vision M only plays with Windows XP and Vista. Short of flattening my computer, and buying and installing XP, is there a fix I can get so I can run my Zen Vision M software on a Windows 7 platform, on Gateway laptop, Intel Pentium P6200?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-21-2013, 12:35 AM
dnlbntl's Avatar
dnlbntl dnlbntl is offline
Junior Member
 
Join Date: Sep 2012
Location: US
Posts: 31
Default

Quote:
Originally Posted by dnlbntl View Post
Has anyone tried the Vista-updated Media Explorer application (6.21.10)?
…be sure to scroll down and change the OS drop-down to Windows Vista ##-bit as it corresponds to your system

I had some of the same problems listed above after I'd gotten my current machine (Jan. 2010). I've since had the 'ZEN Vision:M Series Media Explorer' running on two separate Windows 7 Pro 64-bit computers, each with fresh OS re-installations (complete system rebuild on one and a HDD on the other), so I can attest that it has worked 4 times.

Hope this helps everyone.
You can use the Vista (Windows 6.0) versions of programs with 7 (Windows 6.1).
__________________
NOMAD Jukebox Zen Xtra 40GB
ZEN Vision:M 30GB 80GB 30GB 128GB
ZEN X-fi2 64GB+32GB
Nokia Lumia 822 16GB+64GB
Reply With Quote

  #3  
Old 01-21-2013, 09:28 PM
MMarchHare MMarchHare is offline
Junior Member
 
Join Date: Jan 2013
Posts: 4
Default

Found the application file online. Went to run it and got "This product does not support 64-bit windows operating systems. Setup will exit" Then tried running it in compatability mode for Windows XP service pack 2 (recommended) and again for all Vista options. Got the same message every time.

Please, any idea what I am missing?
Thanks
Reply With Quote

  #4  
Old 01-21-2013, 10:59 PM
dnlbntl's Avatar
dnlbntl dnlbntl is offline
Junior Member
 
Join Date: Sep 2012
Location: US
Posts: 31
Default

Did you choose "Windows Vista 64-bit" from the manual selection at the bottom of the page?
__________________
NOMAD Jukebox Zen Xtra 40GB
ZEN Vision:M 30GB 80GB 30GB 128GB
ZEN X-fi2 64GB+32GB
Nokia Lumia 822 16GB+64GB

Last edited by dnlbntl; 01-21-2013 at 11:25 PM.
Reply With Quote

  #5  
Old 01-27-2013, 02:37 PM
delaware74b's Avatar
delaware74b delaware74b is offline
Junior Member
 
Join Date: Dec 2007
Location: Delaware
Posts: 51
Default

Read and follow the steps in posts #5-7 on the following link from loosenut and myself. It does work if you follow the steps exactly.

http://www.anythingbutipod.com/forum...ad.php?t=53337

The Vista x64 Creative software does work on x64 Windows 7 machines. FWIW, I have no intentions of even trying the new Windows 8 until they roll out the first service packs.
__________________
Zen Vision:M 30GB
Reply With Quote

  #6  
Old 01-29-2013, 11:16 PM
MMarchHare MMarchHare is offline
Junior Member
 
Join Date: Jan 2013
Posts: 4
Default Zen Vision:M 80GB and Windows 7

Since I first started this thread with a question, I've changed my circumstances. I did not see a few of the replies before flattening and reloading Windows 7 as 32-bit, since most of my errors before seemed to have to do with a 64-bit imcompatibility.

Now that I'm back up, I have a different problem - when I try to load the software that came with my Zen unit, it won't load, says that there are more current versions. I have not so far been able to find a newer version of the Zen Vision:M software that will successfully run on my system. What should I be looking for?
Reply With Quote

  #7  
Old 01-29-2013, 11:19 PM
MMarchHare MMarchHare is offline
Junior Member
 
Join Date: Jan 2013
Posts: 4
Default

An additional bit - when I try to run a software update, the message I get is that my music device is not connected - even though it is docked. Device is hooked up, but not recognized.
Reply With Quote

  #8  
Old 01-30-2013, 11:29 PM
dnlbntl's Avatar
dnlbntl dnlbntl is offline
Junior Member
 
Join Date: Sep 2012
Location: US
Posts: 31
Default

Hmm…I didn't have to dissect the setup file(s) on any of my installations but whatever gets the job done v( '.')v.

If you mean the MediaSource Organizer software, you can go here again and after filtering for Vista 32-bit the latest/last version (Creative MediaSource Player/Organizer 5.10.38) appears at the bottom of the list (for me).

Hope that helps.
__________________
NOMAD Jukebox Zen Xtra 40GB
ZEN Vision:M 30GB 80GB 30GB 128GB
ZEN X-fi2 64GB+32GB
Nokia Lumia 822 16GB+64GB
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:23 AM.