android
Go Back   abi>>forums > MP3 Players By Brand > Sony Walkman > Walkman E Series

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 01-22-2011, 01:49 PM
meetooman's Avatar
meetooman meetooman is offline
Member
 
Join Date: Oct 2009
Posts: 488
Default

Thank you for the answer.
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 01-26-2011, 09:11 AM
walkmann walkmann is offline
Junior Member
 
Join Date: Jan 2011
Posts: 5
Default

Hi everyone i am from Italy and i have pucrchased an nwz 454 and got the same problem, just wanted to ask what to do in test mode to change the volume? sry for my english.
Reply With Quote

  #23  
Old 02-09-2011, 07:33 AM
koza3 koza3 is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Default No respond

Hi guys. Im from the Czech Republic and I bought e455 player. I also tried your technique of un-limiting volume level by entering the service menu but after two attempts, nothing happened. I would like to ask which option in audio setup (in service menu) is to undo volume limitation (my AVLS in common settings is also disabled). Thank you for your answer. koza3
Reply With Quote

  #24  
Old 02-21-2011, 01:36 AM
koza3 koza3 is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Default

Hey guys! It is said that for the third time - the best! So, I tried entering service menu for the third time and got through all audio tests - be careful, after starting these tests with your headphones on it could be really noisy. After this I exit service menu and turned on player - voilla, volume was so high that for 20 it is really enough! But even after reseting common settings my radio frequency is about 80Mhz so in my country no radio.... but Im not a radio guy! So in one sentence - it works!!! Thank you for advice!
Reply With Quote

  #25  
Old 02-21-2011, 10:51 AM
angelscrimes angelscrimes is offline
Junior Member
 
Join Date: Feb 2011
Posts: 1
Default

hi guys i had the same problems
and i solved this way:

-VOLUME
in the service menu select DAC and then BGAIN and TGAIN (bass and treble gain[i use max 6 db gain and i cannot listen to music over 15, it hurts!]) submenu increase or decrease these values

-RADIO
by restore factory settings inthe main application menu you will have your radio work again;
for the frequency issues try the following: in the service menu there is a FM voice. selecting that you can switch (by clicking left arrow) the frequency(i think the initial offset, i haven't tried yet)

good luck
Reply With Quote

  #26  
Old 03-07-2011, 04:49 AM
Sdvdr Sdvdr is offline
Junior Member
 
Join Date: Mar 2011
Posts: 2
Default

Hi, guys, greetings from Spain!
Bought a Sony E454 one week ago, and soon realize the volume problem.
OK, Ive followed the instructions given in this post and... it works!! Really!! Awesome!!
Only problem is the radio. Only frequencies between 76 and 90. Still searching for solution.
But the volume... I cant stand it over 15!!!
Reply With Quote

  #27  
Old 03-07-2011, 02:15 PM
chrico chrico is offline
Junior Member
 
Join Date: Mar 2011
Posts: 2
Default volumen problem

Hello I bought yesterday one Mp3 player E454 sony and the Volumen is very low, can somebody help me with this problem? did someone find the solution? thanks
Reply With Quote

  #28  
Old 03-08-2011, 12:51 PM
Sdvdr Sdvdr is offline
Junior Member
 
Join Date: Mar 2011
Posts: 2
Default

Heres the solution, but radio will stop working properly
http://anythingbutipod.com/forum/sho...00&postcount=8
Reply With Quote

  #29  
Old 03-09-2011, 02:59 AM
jantoniobur jantoniobur is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default

Quote:
Originally Posted by angelscrimes View Post
hi guys i had the same problems
and i solved this way:

-VOLUME
in the service menu select DAC and then BGAIN and TGAIN (bass and treble gain[i use max 6 db gain and i cannot listen to music over 15, it hurts!]) submenu increase or decrease these values

-RADIO
by restore factory settings inthe main application menu you will have your radio work again;
for the frequency issues try the following: in the service menu there is a FM voice. selecting that you can switch (by clicking left arrow) the frequency(i think the initial offset, i haven't tried yet)

good luck
Increasing BGAIN TGAIN and has problems with the radio?
Reply With Quote

  #30  
Old 03-12-2011, 06:33 AM
moriero moriero is offline
Junior Member
 
Join Date: Mar 2011
Posts: 6
Default

is there a way to put back the volume cap??? i don't remember the original setting in Test mode menu
Reply With Quote

  #31  
Old 04-25-2011, 08:05 AM
user82 user82 is offline
Junior Member
 
Join Date: Jun 2008
Location: Germany, in Munich
Posts: 19
Default

Quote:
Originally Posted by angelscrimes View Post
hi guys i had the same problems
and i solved this way:

-VOLUME
in the service menu select DAC and then BGAIN and TGAIN (bass and treble gain[i use max 6 db gain and i cannot listen to music over 15, it hurts!]) submenu increase or decrease these values
works for me, thanks!

Quote:
Originally Posted by angelscrimes View Post
-RADIO
by restore factory settings inthe main application menu you will have your radio work again;
for the frequency issues try the following: in the service menu there is a FM voice. selecting that you can switch (by clicking left arrow) the frequency(i think the initial offset, i haven't tried yet)

where exatly? i dont find it
Reply With Quote

  #32  
Old 05-03-2011, 07:12 AM
Korhil Korhil is offline
Junior Member
 
Join Date: Apr 2011
Posts: 3
Default

Hi there. I recently purchased Sony NWZ E453 and it plays 'a little bit' quietly. I've read about the volumes problem and the way to solve that problem as well.

Quote:
then go to audio, and then to maxout ,i rly dont remember what i pressed but now its written: AUDIO MAXOUT
1khz 0dbs L/Rch
HPOUT [vol:30]
AVLS OFF

then go to NMLRZ
and the option looks like this :AUDIO NMLRZ
1khz -24dBs L/Rch
HPOUT [VOL: 30]
I bought used one and got exactly same settings without any changes.
But my radio is working properly and player seems to have volume block for me - when I'm listening music at home on 30/30 vol. using 24ohm headphones it's just as it should be. I can't imagine going with this set out.
And what about higher resistance IEMs/headphones? I've just bought such ones.

So do I have to do anything else to remove that volume restriction? I've read - to run some audio tests in service menu. How?
Thanks for helping.
Reply With Quote

  #33  
Old 12-05-2011, 06:21 PM
alok_student2000 alok_student2000 is offline
Junior Member
 
Join Date: Dec 2011
Posts: 1
Default

Hello friends.. the same problem happened with my e454 also.I gave it to sony service center n they said that its an unknown issue with Sony Walkman n hence they replaced it under warranty.
Reply With Quote

  #34  
Old 03-23-2013, 02:57 PM
Metin Kurtar Metin Kurtar is offline
Junior Member
 
Join Date: Mar 2013
Posts: 1
Default

To Rezonans

I have a sony NWZ-E 474 and have the same volume limiter problem. How did you solve your problem ? Even the radio set up is broke, what is important for me is the high volume output.

If you could be so kind enough to help me, I would be grateful actually.
You can get in touch with me by my e-mail address ; metinkurtar@ksu.edu.tr

Thank you very much in advance for your kind help.

Hello friends,

I have a sony NWZ-E 474 and have the same volume limiter problem. How did you solve your problem ? Even the radio set up is broke, what is important for me is the high volume output.

CAN YOU HELP ME IN SIMPLE AND EASY-TO-UNDERSTAND INSTRUCTIONS ?

If you could be so kind enough to help me, I would be grateful actually.
You can get in touch with me by my e-mail address ; metinkurtar@ksu.edu.tr

Thank you very much in advance for your kind help.

Last edited by skip252; 03-23-2013 at 03:01 PM. Reason: post merged, please don't multi-post the same subject. Use the Edit button
Reply With Quote

  #35  
Old 03-23-2013, 03:18 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,156
Default

Welcome to ABi

The person you're asking for direction hasn't been here in 2 years. You can check the date of a member's last activity by clicking on their name in a post. They also don't have email notification set up. That makes it unlikely they'll see your request for directions.

There's been a couple of recent posts claiming to be able to enter the service menu and deal with volume issues in the "S" series subforum. I have no idea how accurate that information is or if trying to follow those directions can cause the types of problems that this set did.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:40 AM.