android
  #1  
Old 05-06-2013, 05:09 AM
AntiFragile AntiFragile is offline
Junior Member
 
Join Date: May 2013
Posts: 3
Default No Bookmarks Folder

Hello all,

After a few hours of playing around I can't find the bookmarks folder. I am using the I9 in MSC mode and browsing through the folders. I have bookmarked some podcasts and some songs while playing and it shows me the checkmark as being successful.

I upgraded the firmware to 1.16 and it did not help.

The only thing I have done to the player is to make a new folder called "podcasts" in the root directory as it was just quicker to get to. Since that time I have moved the contents into the podcast ready / podcast directory (just in case it didn't like my folder creation). Did this hurt something? I did that with my I7 and it was great. (Actually like the I7 interface and overall design much better.But the I9 sounds like it has better sound.)

Can I create a bookmarks folders to help this problem? Where?

Thanks for your help,
AntiFragile
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-06-2013, 08:48 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,152
Default

Welcome to ABi

From what I've been able to discover there's no bookmarks folder because the bookmarks are held as part of the internal database of the player. That's not human readable and is meant only for use on the player as far as I know.

I access the Bookmark list from the screens that aren't the now playing screen. A long hold on the >|| arrow brings up the context menu that shows the bookmarks you've created. That's the only way I know to access your bookmarks. When I'm in the now playing screen the same long press brings up a menu to add bookmarks but not access them.
Reply With Quote

  #3  
Old 05-06-2013, 09:03 AM
AntiFragile AntiFragile is offline
Junior Member
 
Join Date: May 2013
Posts: 3
Default

Hey Skip252, Thanks for the welcome and thanks so much for the help. I was convinced there was not bookmarks folder that I had seen mentioned... and I was right! LOL

I couldn't find the answer on the forums nor in the manual. I really appreciate your help and hope it helps others but apparently, this Ex-IT guy is the lone nut so far.

Thanks again,
AntiFragile

Last edited by AntiFragile; 05-06-2013 at 10:26 AM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:03 AM.