android
Prev Previous Post   Next Post Next
  #1  
Old 06-05-2013, 06:35 PM
richard7365 richard7365 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Default How do you get XP to install YP-S3JAB/EDC?

You would think that when you buy in the UK, the YP-S3, that Windows XP's Device Manager would easily be able to install it. Not so (apparantly).

In Device Manager I can see that my S3 is not installed. On my last USB Root Hub in the list, I right click, then click on "Properties". Under the "Power" tab I see a question mark saying "Unknown USB device". That is my S3. But, it just wont install.

I've read that under the "Power Management" tab, if I untick "Allow the computer to turn off this device to save power" that might allow S3 to be installed. Well, not in my case.

Device Manager reports an MTP device. It's this device (my S3) that will not install.

I think things might work, if the S3 was UMS. But, I'm not sure if my S3 can do UMS.

I do have Windows Media Player 11...installed.

I even altered the permissions associated with:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\U SB

I made group or userename "Everyone" - "Full Control" and "Read".

Can anyone say for sure, that XP just cannot be made to install YP-S3JAB/EDC? Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:39 AM.