android
Prev Previous Post   Next Post Next
  #2  
Old 07-10-2013, 06:58 AM
ExsolviteMeFurorHoc ExsolviteMeFurorHoc is offline
Junior Member
 
Join Date: Aug 2011
Posts: 20
Default

Hey Ryufan,

I had the same issue as you only after having the X7 less than 24 hours after transferring my whole music library through a media application (MusicBee). It seems to not like that so it got stuck on "updating database" and like you, I could not get it to work no matter how many times I pressed the reset button.

Eventually though, it magically decided to work by doing this: " I pressed the reset button first to make sure it was completely off, then I press and held the reset button down whilst it was off then powered it up. That's all I did and it worked. " Although, to be honest, I think it was pure coincidence and 'magic' that it managed to work for me. It just seems like it picks and chooses when it wants to work or not. Here's the full thread I posted awhile back: http://anythingbutipod.com/forum/showthread.php?t=71271

FYI the reset button doesn't actually reset the device, all it does is disconnect the power, so don't expect it to be a magic revive button.

Failing my advice, you could also try the advice found on this thread to see if it resolves your issue: http://anythingbutipod.com/forum/showthread.php?t=71776

As for another high capacity PMP, there are Archos tablet/PMP's which offer up to 500GB in storage, although I believe they are old and outdated now and don't offer much in terms of sound quality. I can't remember the model numbers off the top of my head without doing a google search. I hope all of this helps anyway!
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:02 PM.