android
Prev Previous Post   Next Post Next
  #5  
Old 08-27-2013, 10:03 PM
constant constant is offline
Junior Member
 
Join Date: Aug 2013
Posts: 1
Cool How do I make network sharing on my pc recognize my SGN2?

Thanks so much for the information you give, for even though I did not need all that info, it helped me to find out I just needed to turn on sharing. I was having the same problem like BlackDog.

I have another problem you or someone else maybe able to help me with: After my SGN2 found my pc, I clicked on it and it brought up 3 folders: 1. ADMIN$ 2. C$ 3. IPC$
When I clicked on any of those folder I got an error message the says: Login fails
This maybe caused by:
-The account has no permission

Do you know what I can do? Do you now how I can get the info like IP address and the rest for my SGN2 so I can register it with network sharing on my pc, for that maybe the problem.

Thanks for your help!






Quote:
Originally Posted by alljokingaside View Post
This was very annoying to set up (in addition to setting up the home network for the first time), but I encountered the same problem and resolved it in 2 main steps with a few sub-steps (using Windows 7; I think Windows Vista should be similar):

1. Go to "Change Advanced Sharing Settings" in "Network and Sharing Center". Toggle on "Network Discovery" and "File and Printer Sharing". Turn off "Password Protected Sharing". Assuming you're in Homegroup, modify the option under "homegroup".

2. Right-click on the file you want to share (assuming it's more than just the Public Folders). Click on "Properties", then on the "Sharing" tab. From here, I believe you click on the "Share" button and add "Guest" (I also added Homegroup, but I don't think that this had any bearing on the SGP).

In the SGP, in ES File Explorer, under LAN, once you locate the computer (via scan is easiest [that capacitive button on the bottom left, click "add", click "scan"), double click on the IP address (your computer's) and, I believe, you leave the user name blank or add the user name you use to log on to Windows (even if you don't add a password).

(Since I haven't set up a password for my User Name in Windows 7, my assumptions could be wrong, but I believe that you have to switch "Password Protected Sharing" off. Otherwise, you'll need to create a user name for whatever device is accessing your computer. But then, I did just learn how to set this thing up myself (network sharing), so I could be wayyy off base here. If anyone else knows how to enable password without having to create a new User, please post. I did so initially with no success.)

If it's a Linux system, then you just have to right click on the folder icon and modify "share options" to allow access, after having (presumably) installed and configured Samba (user name, password)

If this doesn't work, let me know. There's a bunch of steps that I did and don't remember atm
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:04 AM.