android
Go Back   abi>>forums > MP3 Players By Brand > Sony Walkman > Walkman B Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-31-2013, 01:41 PM
Vimal Vimal is offline
Junior Member
 
Join Date: Aug 2013
Posts: 1
Arrow Right Totally Confused !! Walkman LED works without the walman starting

Hi friends , like you even I love my walkman for the Sound Quality and Portability. I'm an amateur runner.

MODEL NWZ-B142f

My walkman used to work fine but suddenly one evening (two days back ) when I went for my running I switched on the walkman , the walkman started booting (dots running across LED) but this happened longer than usual and the worse was that it never went any further and walkman was shut (off).
Thing is I could have formatted it had it went into the menus

Even it is not been detected in my Laptop.

( Tried finding firmware but no use tried finding Updater without success)

Please help ...
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-02-2013, 08:08 AM
Weaves Weaves is offline
Junior Member
 
Join Date: May 2009
Posts: 26
Default

A quick glance shows the device was released about 4 years ago. if you used it everyday, is it possible the battery died?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:30 AM.