android
Prev Previous Post   Next Post Next
  #6  
Old 01-12-2014, 06:09 PM
Fast Jimmy Fast Jimmy is offline
Junior Member
 
Join Date: Jan 2014
Posts: 5
Default

Thanks to all who offered input and suggestions.

I tried synching to the SGP SD card using WMP on my Vista notebook (after making sure that the settings were as suggested) but it was pretty much the same in all apps I had on the Xoom and the SGP.

I thought that maybe it was the notebook / Vista combo so I tried it on an older XP desktop (after downloading the latest version of WMP that it would run) and it carried one tag (album I think) but not all.

I had been converting to WAV (Lossless) files and in desperation decided to try something else. I tried ripping another CD using Windows Media Audio Lossless and the synched files & all metadata tags were recognized by PowerAmp.

I then tried these same settings on the Vista notebook and the SGP / PowerAmp combo recognized all the metadata tags.

I went ahead and bought the PowerAmp unlocker and uninstalled the other apps.

I ordered a 32gb Sandisk Ultra and a case for the SGP and I am looking forward to getting it set up a little more and using it.

One odd thing I had happen today is that it lost its connection the the ComPilot a couple of times. I don't know if this is an issue with the SGP or the ComPilot at this point.

Thanks again for the tips.

FJ
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:09 PM.