android
Prev Previous Post   Next Post Next
  #1  
Old 03-17-2007, 11:29 AM
pedrossi pedrossi is offline
Junior Member
 
Join Date: Mar 2007
Posts: 3
Unhappy "Please connect your player"

I bought a Zen V Plus 4gb yesterday, got home and installed everything from the CD, but when I connected my Zen and the program tried to register it, it said it found no unregistered components. I ignored it and tried to open the Media Manager to add songs. It said there's no player connected. I opened Windows Media Player and clicked 'Sync' and there's no player there, either. Every time I connect the player, a Windows Wizard comes up asking me if I want to connect to the internet to install the driver for it. I tried clicking 'yes' once, but it said it couldn't find any drivers. I checked the Device Manager and it says there's a Creative Zen V connected but there's a yellow warning icon next to it. I've tried reinstalling the software from the CD 4 times, and restarted my PC numerous times as well. My player does seem to be charging, as I left it connected to the PC for about 2 hours and now when I disconnect it the battery display is about 1/3 of the way full.

I tried the troubleshooting on Creative's website, but no luck. I also tried a fix that seemed to be working for a lot of people with this problem, which was modifying the registry permissions for USB. I did that, but still no luck.
I'm running Windows XP Service Pack 2, 768mb ram, 2.8Ghz Pentium 4 on an HP Pavilion a410y machine.

This is an interesting development: my dad got one of these (a 1gb Zen V) for his birthday, and installed all the software on his PC (an HP Pavilion, different model than mine, 512 ram, 3.0ghz pentium 4). He succeeded in putting all his songs on my player, so I decided to try his PC, since he already had all the software. His PC's Media Explorer recognized my player... and my player can play the radio and everything, so I'm guessing the problem is with my PC.

Any ideas? Thanks in advance!
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:25 AM.