android
  #1  
Old 03-22-2007, 10:39 PM
erix00 erix00 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Question Zen V stop responding or disc message

I got a 4gb Zen V back in January and ever since i've had it i always get an error like, "The player has stopped responding or has been disconnected please blah blah", when i am in the middle of transferring files and it reaches somewhere about 2.75 gig's. Then when i unplug it, it wont see any of the new files either put on or taken off just what was on before. I've never tried to see if the old files still worked though.

Then as i restart it it hang's up on the rebuilding file list, right at the end when the bar's about 90% and i have to reset it and go into safemode and format it. I've tried the clean up but it doesnt help.

So what i've had to do is make like a pretransfer folder and make sure im not over like 2.5 gig's so it wont hang up. Its not a huge problem as i dont really need a full 4 gig's but it would be very nice if i didnt have to reset and put everything back on. when this happen's. Anyone heard of this problem and know how to fix it?

I've put the new firmware on when i got it and just put the newest version on and it still does it. Thanks for your help. This site has been a huge help when i was lookin for new players back on christmas.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-22-2007, 11:12 PM
wdcleancut's Avatar
wdcleancut wdcleancut is offline
Junior Member
 
Join Date: Mar 2007
Posts: 25
Default

Is your computer closing the connection before the tranfer done and also are you removing the player after it says its safe to. I use wmp 11 for all my music and podcast tranfers with no problems. What does it show for memory when you open the drive and check under properties? ( on Computer)

WD.
Reply With Quote

  #3  
Old 03-22-2007, 11:48 PM
erix00 erix00 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Default

I always wait for it to complete transfer's before i disconnect it from the computer. I've used WMP10 and 11 and also the creative software and it happens with all of them. I use just drag and drop from windows explorer because its the easiest for me right now.

When i right click "properties" from explorer i have at the moment 2.48 used and 1.32 free. Last time this happened, earlier today i checked before i disconnected it and it had 2.74 used. again im not sure if thats what i had when it messed up or it was just reading what i originally had on there. I'll try to monitor everything and make it happen again so i have a better idea of whats goin on and post up here again.

Thanks
Reply With Quote

  #4  
Old 03-23-2007, 12:04 AM
erix00 erix00 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Default

This time i kept loading folder's one at a time and got up to 3.33gig's, which is the most i've ever gotten on it before it stopped responding. The exact error message is, "Cannot copy "music file.mp3": The device has either stopped responding or has been disconnected. What an odd problem.

I was thinking maybe part of the internal memory on the player was messed up and kept freezing at the same point but it seems to screw up anywhere between 2.6 and 3.33 gig's. And again it happens on random files, that i've had no problem transferring and playing on the zen.

Well if no one has any idea i guess i'll just have to give them a call and ask wth's up? Thanks for the help.
Reply With Quote

  #5  
Old 03-23-2007, 12:12 AM
erix00 erix00 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Default

Ok i just tried the clean up instead of reformatting it again, and guess what IT WORKED!!! w00t! I suppose they must have did something with the new firmware to make the disc clean up work a little better or something cause this has never worked before. Everything was still on there and everything played and i could transfer just fine. WOOT! again
Reply With Quote

  #6  
Old 03-23-2007, 11:08 PM
wdcleancut's Avatar
wdcleancut wdcleancut is offline
Junior Member
 
Join Date: Mar 2007
Posts: 25
Default

Hey way to go! Remember if you first don't succeed try try again... Hate to see people having problems with such a good player.

WD.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:12 AM.