android
  #1  
Old 03-10-2007, 06:58 PM
SAM SAM is offline
Junior Member
 
Join Date: Mar 2007
Posts: 9
Unhappy NS-DV not recognized by Windows XP

So how can i put songs onto it? i don't have the CD that came with it.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-10-2007, 07:07 PM
Tobey's Avatar
Tobey Tobey is offline
Insignia Moderator
 
Join Date: Oct 2006
Posts: 1,500
Default

1. What OS are you running?
2. What version of Windows Media Player are you using?
Reply With Quote

  #3  
Old 03-10-2007, 07:13 PM
SAM SAM is offline
Junior Member
 
Join Date: Mar 2007
Posts: 9
Default

os?
i just have windows media player. i think its the very basic one?
mabey i need to update..
Reply With Quote

  #4  
Old 03-10-2007, 07:26 PM
Tobey's Avatar
Tobey Tobey is offline
Insignia Moderator
 
Join Date: Oct 2006
Posts: 1,500
Default

OS stands for Operating System. It's the software that makes your computer work basically. But I should have just asked which version of Windows you are running... Are you using Windows XP?

To find out what version of Media Player you are running. Open it, and go to the "Help" menu, then select "About Windows Media Player"
Reply With Quote

  #5  
Old 03-10-2007, 07:32 PM
SAM SAM is offline
Junior Member
 
Join Date: Mar 2007
Posts: 9
Default

Oh ok thx =]
its a Xp
and windows media player 10
Reply With Quote

  #6  
Old 03-10-2007, 07:50 PM
Tobey's Avatar
Tobey Tobey is offline
Insignia Moderator
 
Join Date: Oct 2006
Posts: 1,500
Default

Ok. You should probably upgrade to Windows Media Player 11, but you don't have to.

So when you connect your Insignia to your computer, if you go to "My Computer", do you see "Insignia Video Player" listed anywhere?
Reply With Quote

  #7  
Old 03-10-2007, 08:01 PM
SAM SAM is offline
Junior Member
 
Join Date: Mar 2007
Posts: 9
Default

yea im tryin to get 11 right now.
nah its not there?
when i plug the usb in the only choice is windos media player and then it says "windows media player does not detect a protable devise,Concet your portable devise and try agian".
Reply With Quote

  #8  
Old 03-10-2007, 08:07 PM
Tobey's Avatar
Tobey Tobey is offline
Insignia Moderator
 
Join Date: Oct 2006
Posts: 1,500
Default

Interesting... Do you see any removable drives there then? Also, what does the Insignia say on its screen while it's connected?
Reply With Quote

  #9  
Old 03-10-2007, 08:14 PM
SAM SAM is offline
Junior Member
 
Join Date: Mar 2007
Posts: 9
Default

yea in my computer ther's g,h,i,j
the insignia says usb connected and media manager sync and ok to disconnect?
Reply With Quote

  #10  
Old 03-10-2007, 09:00 PM
Tobey's Avatar
Tobey Tobey is offline
Insignia Moderator
 
Join Date: Oct 2006
Posts: 1,500
Default

With the Insignia connected, try to open each one of those drives. The one that doesn't give you an error message should be the Insignia. If all of them give you an error, then I'm not sure what could be wrong...

You might try another USB port.
Reply With Quote

  #11  
Old 03-10-2007, 09:34 PM
Larryt37 Larryt37 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 8
Default

My computer gave me that same problem when I got my player. It would not recognize it when I used the USB ports on the front. I ended up having to use the USB port on the back of my computer for it to recognize it. However, the strangest thing is I just bought another USB cable (but it's not the exact one that came with it). This one is 10 feet long and it only works on the front USB ports??? Weird.....
Reply With Quote

  #12  
Old 03-10-2007, 10:08 PM
SAM SAM is offline
Junior Member
 
Join Date: Mar 2007
Posts: 9
Default

Ok thank you =]
Reply With Quote

  #13  
Old 03-10-2007, 10:11 PM
SAM SAM is offline
Junior Member
 
Join Date: Mar 2007
Posts: 9
Default

ahh ill mess around with some things..
Reply With Quote

  #14  
Old 03-11-2007, 02:52 PM
nobs nobs is offline
Member
 
Join Date: Jan 2007
Posts: 156
Default

Quote:
Originally Posted by Larryt37 View Post
My computer gave me that same problem when I got my player. It would not recognize it when I used the USB ports on the front. I ended up having to use the USB port on the back of my computer for it to recognize it. However, the strangest thing is I just bought another USB cable (but it's not the exact one that came with it). This one is 10 feet long and it only works on the front USB ports??? Weird.....
The sad fact is the USB standards are loose, to the point of possible incompatibility.
0.5mA per port @ 5v is the safe goal, but some power supply and mobo manufacturers just do the 5A power to ALL ports or what ever they feel they can get away with (5 Amps is Max, .5 Amps is min).
Add in tired (abused?) capacitors that can change the 5 volt rail, well...
Mobo manufacturers are responsible for Volt/Amp regulation, but I've seen the same 600 watt(sic) PS ruin the USB ports on (3) high end mobo's. Saved $50 to ruin $600 worth of mobo's, but the time involved is what really cost the most!
Even PC cases have been known to bend the loose rules by including the extra ground pin on the mobo header connectors. Should be 4 wires per port, but most mobos have a 5 + 4 dual onboard USB header (to keep from reverse connection). PC cases will have the USB connector with 9 open pin receivers (2x USB) and the ninth pin is grounded with a wire (very bad). Just remove the 9th wire/pin to fix this, but over/under voltage/Amps are the real problem. Cross talk on USB cables is the other physical problem. Unstable Voltage, Amperage, ground can (and does) destroy or corrupt the USB ports and attached devices.

Next trouble shooting step should be the OS. What good is trouble shooting the OS if the HDW is not only at fault, but adding more.

This is why the Power Supply is so critical, along with good mobo quality control. Add a case that has grounding issue and trouble shooting becomes a nightmare. Also recommend a sine wave UPS, though even the cheaper ones with help.

Just because your HDW was working great a few hours before, unstable power will bring the high end pheripherals to an ugly, but semi death.
In a perfect world our components need to just die completely, this is not always the case.
Reply With Quote

  #15  
Old 03-12-2007, 12:43 PM
storm storm is offline
Junior Member
 
Join Date: Feb 2007
Posts: 17
Default

Quote:
Originally Posted by SAM View Post
So how can i put songs onto it? i don't have the CD that came with it.
get the CD
Reply With Quote

  #16  
Old 03-12-2007, 03:45 PM
jeffrok jeffrok is offline
Member
 
Join Date: Oct 2006
Posts: 341
Default

You don't need the CD to put songs onto it.. At all.
Reply With Quote

  #17  
Old 03-14-2007, 08:28 PM
SAM SAM is offline
Junior Member
 
Join Date: Mar 2007
Posts: 9
Default

I got the cd!!
so i installed EVERYTHING.
exept for WMP 11 because everytime i download it its corrupted or somthin.
So i opened audible media and i have no clue what to do to convert the songs?
isn't there suppose to be a folder when you plug the usb in?
it just shows up as WMP as an option, and it never works for it.
Reply With Quote

  #18  
Old 03-14-2007, 09:27 PM
Tobey's Avatar
Tobey Tobey is offline
Insignia Moderator
 
Join Date: Oct 2006
Posts: 1,500
Default

The Audible software is for audio books. You don't need to convert songs. You don't need anything on that CD to put music on the player.

It should just show up in Window Media Player, and in "My Computer".
Reply With Quote

  #19  
Old 03-14-2007, 09:53 PM
SAM SAM is offline
Junior Member
 
Join Date: Mar 2007
Posts: 9
Default

So i plug the usb in my computer and find its file?
then i can just click and drag the songs to it?
Reply With Quote

  #20  
Old 03-14-2007, 11:08 PM
Tobey's Avatar
Tobey Tobey is offline
Insignia Moderator
 
Join Date: Oct 2006
Posts: 1,500
Default

Exactly .
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:22 PM.