android
Prev Previous Post   Next Post Next
  #1  
Old 03-22-2007, 09:39 PM
erix00 erix00 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Question Zen V stop responding or disc message

I got a 4gb Zen V back in January and ever since i've had it i always get an error like, "The player has stopped responding or has been disconnected please blah blah", when i am in the middle of transferring files and it reaches somewhere about 2.75 gig's. Then when i unplug it, it wont see any of the new files either put on or taken off just what was on before. I've never tried to see if the old files still worked though.

Then as i restart it it hang's up on the rebuilding file list, right at the end when the bar's about 90% and i have to reset it and go into safemode and format it. I've tried the clean up but it doesnt help.

So what i've had to do is make like a pretransfer folder and make sure im not over like 2.5 gig's so it wont hang up. Its not a huge problem as i dont really need a full 4 gig's but it would be very nice if i didnt have to reset and put everything back on. when this happen's. Anyone heard of this problem and know how to fix it?

I've put the new firmware on when i got it and just put the newest version on and it still does it. Thanks for your help. This site has been a huge help when i was lookin for new players back on christmas.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:35 PM.