android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen V

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2007, 10:13 PM
sftmb sftmb is offline
Junior Member
 
Join Date: Mar 2007
Posts: 6
Default Going insane from these connection problems on the zen V plus!!!!>_<

hey everyone, i'm new to this site and i recently bought a 4g Zen V plus from best buy.I followed the instructions with installing software before connecting, charging for 6 hours. ect... and i go to connect the mp3 player and i get this message

Windows Driver Foundation - User-mode Driver Framework Host Process has encountered a problem and needs to close. We are sorry for the inconvenience.

every once in a while i'll get lucky and it will connect to my computer but aside form that it won't install the MTP device or something from my Zen... i've been reading around trying to find answers but i've gotten nothing. i'd really appreciate it if someone could help me out. i'm running windows xp home edition F.Y.I
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-25-2007, 02:14 AM
sftmb sftmb is offline
Junior Member
 
Join Date: Mar 2007
Posts: 6
Default

well, nvm the problem was fixed, i just re-installed windows and it works like a breeze so far. if anything comes up, i'll update. anyways.. that's it for now
Reply With Quote

  #3  
Old 04-01-2007, 10:13 AM
SalamandoX's Avatar
SalamandoX SalamandoX is offline
Junior Member
 
Join Date: Feb 2007
Location: Portland, OR
Posts: 21
Default

Glad that worked out for you. Sorry I couldn't have been more helpful. Have fun with your Tune-age! ;-)
__________________
PC: Athlon XP 2600+, Nvidia GeForce FX 5200, Creative Sound Blaster Live 5.1, 512 MB Ram, Seagate Baracuda 7200 RPM HD. (It is the best crappy computer you can get!)

Mp3 Player: White/Orange Zen V 1GB (Small is cute, right?)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:49 PM.