android
Prev Previous Post   Next Post Next
  #1  
Old 04-05-2007, 10:16 PM
wolfmannyc wolfmannyc is offline
Junior Member
 
Join Date: Apr 2007
Posts: 3
Default Please, Please, Help. Mtp Device Error.

Hi, Guys.
I really need your help.
I just bought a zen vision :M and can not use it. When I connect it to the computer, I get the found new hardware message. When I go to install it, after a little while I get this:
"Can not install this hardware. There was a problem installing this Hardware.
MTP Device.
An error occured during the installation of the service.
The specified servicedoes not exist as an installed service."

I have called the Creative three times. First time they told me to do a "clean boot". I did it, but nothing changed.
The second time they told me to make sure that all drivers are updated, and to no avail.
The third time they told me to contact my computer manufacturer(Dell).
I e-mailed them, since my warranty is over. They sent me an article on Microsoft Visio, which I don't even have.
So, now I'm lost and pissed off. I bought two zen vision :m (one for me and one for misses)and I can't use them. Please, please, help me. I have tried to uninstall all of the creative software and hardware and then reinstalled it again, it did not help.
I have windows Xp sp2. Dell dimension 4550. I have a windows media player 11.
Eagerly, awaiting your response.
Sincerely,
Alex.

Last edited by wolfmannyc; 04-05-2007 at 10:32 PM.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:29 AM.