android
  #21  
Old 05-17-2007, 11:12 AM
MicahM MicahM is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Default Another Album Art Thread

Does anyone know how I can put album art on my zen v plus 8gb. I've read so many posts on so many forums, but it's just not working for me.

I'm currently attaching album art to my files using media monkey, but when i transfer the tracks to my v plus, the album art doesn't appear on the now playing screen.

I'm really confused.

Thanks if anyone can help this poor soul
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 05-17-2007, 10:26 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

The best one out there is called MP3 Tag Tools. It is freeware and readily available on the internet. Before going nuts with it, though, be sure to take the time to read the documentation for the program, or you might find yourself lost, or editing the wrong tag version, or something weird.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #23  
Old 05-17-2007, 10:29 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Micah - there could be any number of reasons why it's not working. The most common reason is that WMP11 is installed on an XP-based computer which has the original version of Creative Media Explorer installed. If that's the case for you, then go to Creative's download site and download the update patch for your version of Media Explorer.

You may also want to check out the Album Art Issues thread stickied in the Vision:M forum here.

Hope that helps!

-Kat
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #24  
Old 07-06-2007, 06:46 AM
mjpartyboy mjpartyboy is offline
Junior Member
 
Join Date: Mar 2007
Posts: 18
Default

I usually use MediaMonkey for syncing and embedded album art works fine with this method but recently I've taken to dragging and dropping and the embedded album art doesn't display when you do this. Strange.
Reply With Quote

  #25  
Old 07-06-2007, 06:31 PM
drspark61 drspark61 is offline
Junior Member
 
Join Date: Sep 2006
Posts: 85
Default

When I first got my Zen V+, I dragged and dropped using Windows Explorer, and I could never get album art to display. Then I started using Creative's Media Explorer, and that solved the problem.

I again had problems with album art when I moved up to WMP 11. However, you can fix it with a downloadable patch (from Microsoft?? Creative?? I forget -- someone help me out.).
Reply With Quote

  #26  
Old 07-06-2007, 06:58 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by mjpartyboy View Post
I usually use MediaMonkey for syncing and embedded album art works fine with this method but recently I've taken to dragging and dropping and the embedded album art doesn't display when you do this. Strange.
I too use MM to embed album art and have no problems with drag & drop for album art. Why don’t you explain you’re method & I’ll try to help. BTW if it’s too lengthy you can pm me.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #27  
Old 07-08-2007, 04:43 PM
mjpartyboy mjpartyboy is offline
Junior Member
 
Join Date: Mar 2007
Posts: 18
Default

Quote:
Originally Posted by Ray View Post
I too use MM to embed album art and have no problems with drag & drop for album art. Why don’t you explain you’re method & I’ll try to help. BTW if it’s too lengthy you can pm me.
I do all my tag tidying and completion with MediaMonkey and usually use it for syncing but recently I thought I would try dragging and dropping using Windows (XP) Explorer from the folder I keep my music in to the relevant folder on my Zen V Plus and I noticed the embedded album art wouldn't appear for any albums that had been dragged and dropped, whereas it would for MM synced albums. I also noticed that a few albums that ad been dragged and dropped had the track list in the wrong order and further investigation showed all the tracks for these albums were marked as track #0 when they were copied to the player this way despite all the tags I use being present and correct.
Reply With Quote

  #28  
Old 07-11-2007, 11:34 AM
SDZenVPlus's Avatar
SDZenVPlus SDZenVPlus is offline
Junior Member
 
Join Date: Jun 2007
Posts: 11
Default Album Art Won't Display??

I rip my music onto Windows Media Player 11 and get all of the album info (art,songs etc...) the album art shows up on media player so when I sync my V Plus shouldn't the album art transfer as well? If so how do I get it to show on my V Plus? If not how do I get the album art to go onto my V Plus? Is there something I need to do on the V Plus, a setting or ?

Last edited by SDZenVPlus; 07-11-2007 at 01:58 PM.
Reply With Quote

  #29  
Old 07-11-2007, 08:04 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Do you use WMP11 to sync?
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #30  
Old 07-12-2007, 04:04 PM
SDZenVPlus's Avatar
SDZenVPlus SDZenVPlus is offline
Junior Member
 
Join Date: Jun 2007
Posts: 11
Default

Yes I use WMP11 to sync..??
Reply With Quote

  #31  
Old 07-12-2007, 04:11 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Okay... If you have installed any of the Creative software, then you'll need to go to the Creative Support site and download the update patch for Media Explorer. This should resolve the album art issue you're having.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #32  
Old 07-13-2007, 10:02 AM
SDZenVPlus's Avatar
SDZenVPlus SDZenVPlus is offline
Junior Member
 
Join Date: Jun 2007
Posts: 11
Default

I went to the website and could not find the download that you refered to. Is there any way you can post a link for me? Thank you.
Reply With Quote

  #33  
Old 07-13-2007, 01:40 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Linky. It's #5 under "Applications".
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #34  
Old 07-13-2007, 05:16 PM
SDZenVPlus's Avatar
SDZenVPlus SDZenVPlus is offline
Junior Member
 
Join Date: Jun 2007
Posts: 11
Default

Linky. It's #5 under "Applications".

Zen Chick you rock, thank you very much.
Reply With Quote

  #35  
Old 07-17-2007, 02:49 PM
todni'fairplay todni'fairplay is offline
Junior Member
 
Join Date: Jul 2007
Posts: 8
Question Adding artwork

I can't figure out how to add artwork to a song in a Zen V plus.Someone please help me.
Reply With Quote

  #36  
Old 07-19-2007, 01:29 PM
SDZenVPlus's Avatar
SDZenVPlus SDZenVPlus is offline
Junior Member
 
Join Date: Jun 2007
Posts: 11
Default

Welcome to the club, I can't get album art to appear either. It shows up on WMP11 but not on my Zen V Plus.
Reply With Quote

  #37  
Old 07-19-2007, 01:50 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Post

Have you tried MediaMonkey? I've got both Zen Vision:M and a Zen V Plus, and sync my tunes to them through this app. The album art shows for every album in my collection with no problems.

I've posted a little tutorial on adding album art for the Zen Vision:M some time ago. The same applies to the Zen V / V Plus.

Linky

You can use MediaMonkey to check whether the album art is already embedded or not. If it is, you can then try syncing the album to your Zen V Plus from there.

Regards.
__________________
Cowon D2 4GB + 16GB A-data SDHC card • Meizu M6 SP 8GB • Zen Vision:M 30GB • Zen V Plus 4GB • iRiver SlimX 550
Sennheiser PX-100 • AKG K81 DJ • Alessandro MS-1 • FutureSonics Atrio M5 • Audio Technica ATH-CK7, ATH-AD2K • ATH-ESW9
Meier Corda Move
Reply With Quote

  #38  
Old 07-23-2007, 04:54 PM
SDZenVPlus's Avatar
SDZenVPlus SDZenVPlus is offline
Junior Member
 
Join Date: Jun 2007
Posts: 11
Default Album Art

Does the album art show automaticaly or do you have to set something under system or extras on your VPlus to make it work? What a P I T A..... If I use Media Monkey do I have to transfer all of my music to MM first and then sync again from MM, IE: transfer all of my music from WMP11 to MM and then sync my V Plus from MM.? Where do you see the album art on MM?
Reply With Quote

  #39  
Old 07-23-2007, 05:15 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Any time you change sync managers (ie. going from WMP11 to MediaMonkey), you need to completely clear your player first by reformatting and running cleanup, then resync with the new sync manager.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #40  
Old 08-24-2007, 08:18 PM
EnAll EnAll is offline
Junior Member
 
Join Date: Jul 2007
Posts: 14
Default Zen V Plus Album Art Trouble

Hi. Having finally chosen on a ZVP, I put all music on it, but the album art wouldn't display. I then searched around here, but Media monkey didn't seem to work, so I downloaded Creative's program and am using it.

I put my Album art on the songs using MP3 Tag 2.38 and just formatted my player, so any help would be appreicated.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:53 AM.