android
  #1  
Old 08-31-2007, 03:34 AM
KillerBlunt420 KillerBlunt420 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default not happy with zen v plus

i bought a zen v plus over the weekend been trying to charge it for about 5 days and finally i got it charged and now it wont turn on so far this has been a waste of time and money im taking it back over the weekend and getting a new one and try again if this one does the same im just gonna call it quits and get a ipod
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-31-2007, 04:13 AM
lorsban lorsban is offline
Junior Member
 
Join Date: Jun 2007
Posts: 72
Default

Wait, don't get an Ipod just yet! That should be your last resort. That sounds like an uncommon problem. I have a 4gig Zen V+ and it's been pretty solid for months. If you still don't like the replacement, you can always try Cowon, iRiver, Samsung etc...Which all sound much better than Ipod and have more features.
Reply With Quote

  #3  
Old 09-02-2007, 12:47 AM
KillerBlunt420 KillerBlunt420 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default

i got the replacement tonight best buy said the other one was fried this one already seems to be doing better then the other one i had a question for anyone that reads this though do i have to dl the new firmware for it?
Reply With Quote

  #4  
Old 09-02-2007, 02:52 AM
lorsban lorsban is offline
Junior Member
 
Join Date: Jun 2007
Posts: 72
Default

I've had mine for over 6 months and I've never downloaded firmware. Most say it's a good idea to update the firmware, though.
Reply With Quote

  #5  
Old 09-02-2007, 03:17 AM
skippyg's Avatar
skippyg skippyg is offline
Senior Member
 
Join Date: Oct 2006
Location: Ione Ca
Posts: 897
Default

go to Creative.com click on the support button and follow from there. its quite simple really, ill direct you to it.
http://us.creative.com/support/downl...ype=0&x=17&y=4
__________________
Black Zune80
Black Zen Stone 1GB
Black Zen Vision:M 30GB
Black EP-630's
Creative iTrigue L3500 (fabulous sounding speakers)
Reply With Quote

  #6  
Old 09-03-2007, 03:36 AM
KillerBlunt420 KillerBlunt420 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default

ive tried installing the firmware when i click it to install it brings up a window saying the player isnt connected any ideas there? i got it hooked up to a high speed usb 2.0 i just installed the 2.0 pci card this weekend and the replacement zen v plus i got from best buy is working great takes no time at all to charge
Reply With Quote

  #7  
Old 09-03-2007, 12:28 PM
skippyg's Avatar
skippyg skippyg is offline
Senior Member
 
Join Date: Oct 2006
Location: Ione Ca
Posts: 897
Default

wait, your still trying to update the firmware? so its being detected now? or does it just charge without being detected?

If its NOT being detected follow these steps:

ok, theres your issue right there, SINCE the computer CANNOT detect your Zen, it is NOT receiving a charge.heres what you do:
Plug in your Zen
Right click no my computer
Click no properties
click on the hardware tab
click on device manager
find your Zen somewhere ni that list, usually its under portable media players i think
if its listed, right click it and click uninstall,
unplug your zen
plug it back in, and it should start working right.

Hmm, if that doesnt workand its not detected, try plugging something else in to the usb ports to see if they work, since you said that you just installed a new usb card?


also, do you have Windows Media Player 11 installed? if not, i suggest you upgrade, if you do, reinstall it(you have to also uninstall the windows media player 11 runtime format thing)

once you do, download WMP11 from Microsoft's site and install it.
__________________
Black Zune80
Black Zen Stone 1GB
Black Zen Vision:M 30GB
Black EP-630's
Creative iTrigue L3500 (fabulous sounding speakers)
Reply With Quote

  #8  
Old 09-04-2007, 02:12 AM
KillerBlunt420 KillerBlunt420 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default

the computer detects it just fine its just that firmware upgrade that dont
Reply With Quote

  #9  
Old 09-04-2007, 04:51 PM
ladystarlynn ladystarlynn is offline
Junior Member
 
Join Date: Sep 2007
Posts: 1
Angry Don't bother with the zen v plus

Its not so much the product as the customer service you get after having it a short time. I did not drop my zen or anything but the LCD got cracked. When I called creative about it they said that the only way it would have cracked like that is if it had a small crack in it already butttttttt they would not replace it for free. I have to pay $87 to get a replacement because I had it for 4 months one month later than the replacement warrenty. Guys the zen is not worth the money or hassle.

Last edited by Almoxil; 09-04-2007 at 06:04 PM. Reason: Member used big blue letters on this post
Reply With Quote

  #10  
Old 09-05-2007, 01:58 PM
KillerBlunt420 KillerBlunt420 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default

im happy with zen v plus now the replacement i got works great the computer reads it just fine its just this firmware download that wont read it and ladystarlynn you should have got your zen v plus from Besy Buy i got mine there and for a extra 12$ i got a 2 year warrenty which pretty much covers everything
Reply With Quote

  #11  
Old 09-06-2007, 02:55 AM
lorsban lorsban is offline
Junior Member
 
Join Date: Jun 2007
Posts: 72
Default

If it's ok without the update, then I'm thinking it's ok to go on without it. You could check what the update actually does for your player, if there are worthwhile improvements, then you could try charging it fully before installing or you could try it with a different computer. Just a suggestion.
Reply With Quote

  #12  
Old 09-07-2007, 12:00 AM
KillerBlunt420 KillerBlunt420 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default

it is fully charged it being charged has nothing to do with why the firmware download wont read my player everything else reads my player
Reply With Quote

  #13  
Old 09-07-2007, 12:51 AM
lorsban lorsban is offline
Junior Member
 
Join Date: Jun 2007
Posts: 72
Default

I asked about charge level cause it was an issue with my ZVM but I guess that's more because there's a hard disk.

Have you tried using a different computer? You can copy the update installer there.

Probably a silly question but was your V already connected and recognized by the pc prior to installation?
Reply With Quote

  #14  
Old 09-07-2007, 01:24 PM
KillerBlunt420 KillerBlunt420 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 7
Default

i never tried to connect it before i installed the software it said not to in the book
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:22 PM.