android
  #1  
Old 09-01-2007, 10:39 PM
pdforta's Avatar
pdforta pdforta is offline
Junior Member
 
Join Date: Aug 2007
Location: Malaysia
Posts: 3
Default connection problem with zen v+

i just bought a zen v+ and installed all the softwares available in the cd..and i've registered my product..however, i dont use WMP11 for some reasons...when i tried to transfer songs, my laptop (Misrosot Windows XP pro) didnt recognise it..when i opened creative zen media explorer, it mentioned that i have no player connected..on the player,a 'docked' display appeared...i read posts about USB problems and stuffs, but i dont really undertand them..

is my problem caused by the fact that i dont have WMP11 or just a technical problem with my USB?
can i survive without using WMP11?
Do i need to purchase other hardwares?
can i use Creative Media Organizer if i'm not a WMP user?
is there any software that can transfer songs into my player without having to install WMP?

please help...

Advertisement [Remove Advertisement]

  #2  
Old 09-01-2007, 10:54 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Page

Welcome to ABi, pdforta!

You don't need to use WMP11 to transfer songs to your Zen V Plus, but you still should install it, since it comes with an improved MTP driver. More info here.

Keep us posted!
__________________
Cowon D2 4GB + 16GB A-data SDHC card Meizu M6 SP 8GB Zen Vision:M 30GB Zen V Plus 4GB iRiver SlimX 550
Sennheiser PX-100 AKG K81 DJ Alessandro MS-1 FutureSonics Atrio M5 Audio Technica ATH-CK7, ATH-AD2K ATH-ESW9
Meier Corda Move

  #3  
Old 09-01-2007, 11:14 PM
pdforta's Avatar
pdforta pdforta is offline
Junior Member
 
Join Date: Aug 2007
Location: Malaysia
Posts: 3
Default

ok thx...i have installed WMP10 available in the installation cd...i cannot upgrade to WMP11 ,though, cause my windows is not a genuine version..my player appears in the WMP10 but it wasnt recognised by the Creative Media Source and Media Explorer...when i try to sync WMP10 with the player, the programme is not responding....so, can i use other softwares eg winamp or media monkey to sync my player?can i solve the problem without having WMP11?

  #4  
Old 09-01-2007, 11:52 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Page

Try following the instructions in this thread. It works for the Zen Vision:M, but the Zen V Plus is also a MTP device, so probably the instructions are valid for the ZV+ too.
__________________
Cowon D2 4GB + 16GB A-data SDHC card Meizu M6 SP 8GB Zen Vision:M 30GB Zen V Plus 4GB iRiver SlimX 550
Sennheiser PX-100 AKG K81 DJ Alessandro MS-1 FutureSonics Atrio M5 Audio Technica ATH-CK7, ATH-AD2K ATH-ESW9
Meier Corda Move

  #5  
Old 09-04-2007, 10:08 PM
pdforta's Avatar
pdforta pdforta is offline
Junior Member
 
Join Date: Aug 2007
Location: Malaysia
Posts: 3
Default

thx for the reply...i've tried all the solutions provided in this forum...but they all lead me to the same point- no player detected...i install other softwares too...but none seems to work...
so,i decided to use my pc instead...it works bcoz it has WMP11...the problem is i cannot bring the pc to college, so it will be hard for me to update my music library. there..
can anyone explain me about the USB VIA thing which i read from this forum because my pc seems to have one but my laptop doesnt...can buying the VIA thing solve my problem with my laptop?

  #6  
Old 09-13-2007, 03:45 AM
Lifter59's Avatar
Lifter59 Lifter59 is offline
Member
 
Join Date: May 2006
Location: Southern CA
Posts: 173
Default

Quote:
Originally Posted by pdforta View Post
i just bought a zen v+ and installed all the softwares available in the cd..and i've registered my product..however, i dont use WMP11 for some reasons...when i tried to transfer songs, my laptop (Misrosot Windows XP pro) didnt recognise it..when i opened creative zen media explorer, it mentioned that i have no player connected..on the player,a 'docked' display appeared...i read posts about USB problems and stuffs, but i dont really undertand them..

is my problem caused by the fact that i dont have WMP11 or just a technical problem with my USB?
can i survive without using WMP11?
Do i need to purchase other hardwares?
can i use Creative Media Organizer if i'm not a WMP user?
is there any software that can transfer songs into my player without having to install WMP?

please help...

Well, not having genuine Windows OS will prevent updates from taking place. I hope you at least have SP2. If so - go here:

http://support.microsoft.com/kb/892050/en-us
__________________
Lifter59
Ultimate Ears - UE11's /Westone UM2
Creative Zen 32GB

  #7  
Old 09-15-2007, 03:14 AM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Please continue in this thread.

-Kat
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:29 PM.