android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen V

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2007, 01:40 PM
marrs marrs is offline
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default Zen V PLus Connection issues, tried everything I can find

Hi,
I'm on my second Zen plus. I did everything on the following list plus uninstalling the firmware on the first one. I haven't uninstalled the firmware on this one because I suspect it will do like last time and still not recognize it to reload the firmware. I'd like to make sure I've exhausted all other options first.

Can someone add something else to this list for me to try.

I've checked the directories. They're fine.
I have Windows XP and Service Pack2
I have Widows Media Player 11. (and have reinstalled)
Iíve tried different cables and ports.
I've installed, unistalled, installed, the software multiple times.
I've updated drivers, multiple times.
I've removed the drivers and let windows reload drivers both with and without the cd.
I've used the MP3 Recovery tool from the creative site.
I've reset the mp3 player (attached and unattached)
I've reformatted it.

If I reset the MP3 player when attached, the computer will briefly recognize it. When I use Creative's MP3 recovery tool it will recognize it initially, but then stop. The system hardware shows it to be working properly.

Any ideas before I send this back and go with a different product???
Thanks a lot in advance, marrs
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-23-2007, 12:27 PM
marrs marrs is offline
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default UPDATE! Solution

updated BIOS drivers. still nothing
Used the device manager to update each USB driver. Now my zen v+ Works!!

-marrs
Reply With Quote

  #3  
Old 10-01-2007, 05:35 AM
catwalker63 catwalker63 is offline
Junior Member
 
Join Date: Oct 2007
Posts: 1
Default Thank you!!

I have been banging my head on this for 2 days! Thank you!

catwalker
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:25 PM.