android
  #1  
Old 08-06-2008, 04:30 PM
Greenflame Greenflame is offline
Junior Member
 
Join Date: Feb 2008
Posts: 28
Default Glitch + volume button broken

Only on certain songs (Both downloaded and bought), sometimes the song will just pause in a certain spot. I think the more I listen to it the more it pauses but I'm not sure.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-06-2008, 04:40 PM
psychorosti psychorosti is offline
Junior Member
 
Join Date: Aug 2008
Posts: 4
Default

encountered same behavior on mine.
when it plays the file the first time by just getting there it plays normal, but when i skip to the file or just skip to the beginning of it, the glitch occurs (the song stops playing as if i was pressing stop).
for me it just happens when the file was compressed with VBR (variable bitrate). try re-encoding the file with CBR (constant bitrate) and you should get no glitches anymore.
Reply With Quote

  #3  
Old 08-12-2008, 12:30 PM
Greenflame Greenflame is offline
Junior Member
 
Join Date: Feb 2008
Posts: 28
Default

Ok, but now i have to gt my zen fixed. (See new thread)
Reply With Quote

  #4  
Old 08-12-2008, 12:32 PM
Greenflame Greenflame is offline
Junior Member
 
Join Date: Feb 2008
Posts: 28
Default + volume button broken

Today I discovered that my + volume button was broken. It just pushes in farther than before, and there's no clicking sound. It won't work at all. I have may to get a new one. Any help how to fix this would be appreciated.
Reply With Quote

  #5  
Old 08-13-2008, 10:54 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

If you Zen V is not longer under warranty you can try opening it to verify if the controls have broke or not. If they have, you can either try super-gluing the controls back together (once removed from the case) or you can also try buying some as-is variant from somewhere like EBay and replacing the volume controls all together.

These two videos should help:

Here
Here

Good luck!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #6  
Old 08-13-2008, 11:57 AM
Greenflame Greenflame is offline
Junior Member
 
Join Date: Feb 2008
Posts: 28
Default

Thank you very much it is appreciated greatly.
Reply With Quote

  #7  
Old 08-13-2008, 11:59 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

No problem. Please feel free to update the thread. Thanks.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #8  
Old 08-14-2008, 05:48 AM
Greenflame Greenflame is offline
Junior Member
 
Join Date: Feb 2008
Posts: 28
Default

My dad and I took apart the Zen and we glued the volume button back on! I got it up to one, so now it has volume! I'm not touching it again unless I absolutely have to so I don't brake the button again since it's only held with super glue and doesn't stick that well to a circuit board.
Reply With Quote

  #9  
Old 08-14-2008, 08:54 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Ahh, good to hear Greenflame. Thanks for the update. You should give your dad extra thanks!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #10  
Old 08-14-2008, 12:01 PM
Greenflame Greenflame is offline
Junior Member
 
Join Date: Feb 2008
Posts: 28
Default

Quote:
Originally Posted by BobbyRS View Post
Ahh, good to hear Greenflame. Thanks for the update. You should give your dad extra thanks!
I did because not many Dad's could fix something like that.
Reply With Quote

  #11  
Old 08-14-2008, 12:41 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Yes, be proud of dads!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #12  
Old 08-15-2008, 12:08 PM
Greenflame Greenflame is offline
Junior Member
 
Join Date: Feb 2008
Posts: 28
Default

Bad news. Well I don't know if I told you I super-glued the controls together. I hadn't pressed the button till today just because I didn't want to break it. The button works but the connection is lost. So I can't turn he volume up anymore.
Reply With Quote

  #13  
Old 08-15-2008, 09:32 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Are you sure you got it reconnected/reassembled correctly? Maybe try disassembling again to find out.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #14  
Old 08-16-2008, 11:06 AM
Greenflame Greenflame is offline
Junior Member
 
Join Date: Feb 2008
Posts: 28
Default

That's what I'm going to do .
Reply With Quote

  #15  
Old 08-16-2008, 11:09 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Ok, good luck. If you need to use super glue, I would suggest waiting about 24hr. before using it to make sure it is dried all the way.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #16  
Old 08-16-2008, 08:26 PM
Greenflame Greenflame is offline
Junior Member
 
Join Date: Feb 2008
Posts: 28
Default

Quote:
Originally Posted by BobbyRS View Post
Ok, good luck. If you need to use super glue, I would suggest waiting about 24hr. before using it to make sure it is dried all the way.
I did use super glue, but I have to check inside again.
Reply With Quote

  #17  
Old 08-17-2008, 12:25 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Well good luck. Like I said, make sure you let the glue dry completely before using.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #18  
Old 08-07-2011, 04:49 PM
Darkstrike Darkstrike is offline
Junior Member
 
Join Date: Aug 2011
Posts: 7
Default

Posting in an ancient thread, I know, but doing so to add information for anybody interested in the future.

I just had this same issue happen to my Zen V and the reason Greenflame's fix didn't work is because the electric switch ITSELF on the circuitboard of the Zen V is most likely broken. I took mine apart last night to verify this as my volume controls would not "click" nor would the volume change either. it seems that the "spring" inside the "volume +" switch on the motherboard is broken so once you push in on it switch, it will not pop back out, leading the player to think that you are constantly holding the "volume +" button down, meaning all other buttons will do nothing when pressed as the player still thinks you are holding that volume control - also, this obviously means it is impossible to control the volume. The only fix I know would be to have the player professional repaired somehow, or to somehow get a new switch and solder it on yourself, but that would be a massively finicky job unless you had very strong soldering skills (and I have no idea where you would get such a switch from...)

Cheers!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:37 AM.