android
  #121  
Old 11-19-2008, 09:25 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Welcome ohstfunickk.

Quote:
Originally Posted by ohstfunickk View Post
My 2GB Zen V Plus isn't working anymore. It won't charge, won't turn on, and my computer doesn't recognize it anymore.
The computer won't until the Zen cab power on.

Quote:
Originally Posted by ohstfunickk View Post
I attempted to reset it and occasionally the "creative" title will show up while both charging and hitting the reset but there are no other words at the bottom, because usually I notice some smaller words on the bottom of the "creative" title screen. after about five seconds of that screen is goes to the "Zen V Plus" screen and just doesn't do anything from there.
Perhaps a firmware corruption/issue. When the screen shows the "Zen V Plus", the loading of the firmware is supposed to be taking place.

Quote:
Originally Posted by ohstfunickk View Post
whenever I attempt to charge it the two buttons on the right of the mp3 being to flash, but nothing else works or responds.
It sounds as though it may be charging. Let the Zen sit connected and charging for a day or two to see if it gets a charge enough to be able to turn on completely.

Quote:
Originally Posted by ohstfunickk View Post
I just got the mp3 in august, so it's fairly new. any suggestions
Do you still have the Creative warranty?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Advertisement [Remove Advertisement]

  #122  
Old 11-20-2008, 07:42 AM
LenG58 LenG58 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 8
Default

Hello All,

I have a 4gb Zen V with a dead screen. I purchased a used 1gb Zen V on Ebay to try and replace the screen. When I opened the 1gb and tried to remove the screen the tape pulled away from the white plastic end (clip), which is still connected. Is there a way to fix this? Thanks!!

Len
Reply With Quote

  #123  
Old 11-20-2008, 04:19 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Does the screen work? Are you talking about the orange tape?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #124  
Old 11-20-2008, 05:43 PM
LenG58 LenG58 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 8
Default

No. The screen no longer works. I'm talking about the cable under the orange tape that connects with the white clip. Thanks.
Reply With Quote

  #125  
Old 11-20-2008, 07:35 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by LenG58 View Post
the tape pulled away from the white plastic end (clip), which is still connected.
Quote:
Originally Posted by LenG58 View Post
the cable under the orange tape that connects with the white clip.
So which is it? If it is the cable, it is supposed to come out when you lift up on the white clip/port. Reinsert the flex cable into the working Zen's white port and re-latch to tighten it in.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #126  
Old 11-21-2008, 06:31 AM
LenG58 LenG58 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 8
Default

It is the cable (which is as thin as tape, sorry for the confusion). The cable has separated from the white clip. The white clip is still attached to the port.
Reply With Quote

  #127  
Old 11-21-2008, 07:44 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Ok. The thin flex cable is supposed to come out of that white port that is on the mainboard. The white clip is supposed to pop up to release the cable.

....or are you talking about the other end where the cable connects to the screen?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #128  
Old 11-21-2008, 08:35 AM
LenG58 LenG58 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 8
Default

No, not where it connects to the screen You have it right. So, I simply place the cable under the white clip and re-tape it down with the orange tape?
Reply With Quote

  #129  
Old 11-21-2008, 08:53 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

You should be able to insert the cable and then clamp down the white clip to secure it. You can then put the tape back orange tape back over the connection.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #130  
Old 11-21-2008, 09:07 AM
LenG58 LenG58 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 8
Default

Got it, Bobby. Thank you for your help!!
Reply With Quote

  #131  
Old 11-21-2008, 09:12 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Ahhh, good. No problem. Enjoy!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #132  
Old 01-14-2009, 05:39 AM
holton holton is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default zen in chinese

how do i get it back to english

Last edited by holton; 01-14-2009 at 05:40 AM. Reason: mispell
Reply With Quote

  #133  
Old 01-14-2009, 09:43 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

System -> Language = Change to English
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #134  
Old 02-03-2009, 12:33 PM
otekk otekk is offline
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default Creative Zen V 1gb (blk&orange) Wont Turn on!

help plz..i bought my zen v a year and a half ago and stopped using it for 6 months, but now i've started to use it again..i tried turning it on, but realised because it wasnt used for a long time the battery would be dead, so i started charging it for 24 hours. i pressed down on the power button but the screen wouldnt turn on however, the flashing lights on the play button and return button flashes and it is recognised by my computer when plug via through usb.

would appreciate any suggestions
Reply With Quote

  #135  
Old 02-04-2009, 04:13 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Since it is recognized by the computer (as a Zen V?), it sounds like it may be on (besides the screen). Have you pressed the Reset button and then tried turning back on?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #136  
Old 02-08-2009, 11:06 AM
Mushiecat Mushiecat is offline
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default

Wow....It seems that this is a big issue with the V. I purchased two last Nov as gifts. Daughters was never dropped screen dimmed to darkness after 13 months....they refused to help me. Husband gave his to her since he only used it FIVE times....yesterday screen started going dim...black today. Both still play, but POS if you ask me. If all these ppl have issues with the screen then Creative should step up & correct it. My 2 cents.
Reply With Quote

  #137  
Old 02-08-2009, 12:13 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Welcome. Yes, the Zen V is pretty famous for this issue. Did you purchase them new last November? If so, they should still be under warranty and Creative may replace the screen for you.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #138  
Old 02-08-2009, 03:02 PM
otekk otekk is offline
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default

yh i have tried resetting mutiple times but no good outcomes. i think the screen has stopped working. but i dont remember how to access music, to see if its still working and playing out music.

thanks for the quick reply, appreciate it.
Reply With Quote

  #139  
Old 02-09-2009, 10:11 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

No problem. As you can see, it is a popular issue.

Merged with existing screen problem thread.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #140  
Old 03-21-2009, 05:26 AM
greeny's Avatar
greeny greeny is offline
Member
 
Join Date: Mar 2009
Location: England
Posts: 225
Default

Exactly the same thing happened to my 4gb V Plus. It went really dark, and the screen had a reddish tinge, then it died completely But Creative don't cover the screen under warranty, because they said it's probably my fault :@
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:53 AM.