android
  #1  
Old 11-17-2007, 08:37 AM
WaffleCopter WaffleCopter is offline
Junior Member
 
Join Date: Nov 2007
Posts: 1
Default Won't turn on or charge

I was listening to my music and my play froze, as it does at least once every two weeks. I got a toothpick and pressed the reset button, but the toothpick instead went in farther than it should and everything shut off. Now the player won't turn on and won't charge through USB (don't have an AC adapter). I really don't want to have to pay to fix it again as I payed to fixed the screen just a few months back, but if that's the last resort then okay.

Any suggestions?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-17-2007, 12:19 PM
tomaskn tomaskn is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Default

i have the same problem! my zen is completely dead not even a blue led on top when i connect it ...and when i use my adapter the led lightens up but its not flashing like it used to be doing when charging up..sorry i cant help im waiting for an answer to
Reply With Quote

  #3  
Old 11-17-2007, 02:43 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Quote:
Originally Posted by WaffleCopter View Post
I was listening to my music and my play froze, as it does at least once every two weeks. I got a toothpick and pressed the reset button, but the toothpick instead went in farther than it should and everything shut off. Now the player won't turn on and won't charge through USB (don't have an AC adapter). I really don't want to have to pay to fix it again as I payed to fixed the screen just a few months back, but if that's the last resort then okay.

Any suggestions?
It sounds like you're going to have to send it in again. There's a good chance the toothpick might have snapped a surface-mount component off the mainboard near where the reset button is.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:12 PM.