android
Prev Previous Post   Next Post Next
  #1  
Old 02-22-2016, 12:11 PM
MP81 MP81 is offline
Junior Member
 
Join Date: Feb 2016
Location: Washington Township, MI
Posts: 2
Default Upgraded to SD, Now Cannot Install Firmware

Hi there,

This forum proved extremely useful recently when I went ahead and upgraded the storage system, after I finally, after nine years, filled up my 30GB Vision: M. Other than the fact only half the screen works (I sat on it a couple years ago, whoops), it's a great player.

So I was happy to see that it was quite easy, and inexpensive, to upgrade to a 64GB SD card, with an SD-CF adapter, and a CF to ZIF adapter (I used a list of parts from a post on here that were known to work).

Went about replacing everything yesterday - including a new screen I had bought (long story short - the new screen did not work, no matter what. Plugged the old screen back in, boom, worked, well...as much as it did before. Haha). Anyway, I was able to find a shot of the Recover screen (since the left half of the screen is what doesn't work), and went to upload my firmware - but no matter what I did, I got the "Player is not connected" message on the firmware uploader.

Now, the player is clearly recognized by the computer - but shows me that typical "50GB" of empty space, and nothing else. I'm running Windows 7 64-bit, and I keep seeing that people have to use XP to load the firmware. I might have access to a very old computer with XP on it, but considering it takes about a month to boot up, I'd rather not if I don't have to.

Any ideas?

Thanks!
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
firmware, hdd, not connected, sd, vision:m

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:11 AM.