android
  #1  
Old 11-23-2007, 07:31 PM
Heatherzilla Heatherzilla is offline
Junior Member
 
Join Date: Feb 2007
Posts: 14
Default Cant get radio.

I probably should have asked this months ago but I cant access radio on my zen anymore. The entire menu option doesn't exist. Any ideas as to why? Have I done something stupid or is this just because of the new firmware? It's been like this for quite a few months if that helps.

Thanks,
Heatherzilla
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-24-2007, 02:33 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Hiya, Heatherzilla!

To the best of my knowledge, there has not been any firmware version that has removed the radio entirely; however, I seem to recall certain regions in the EU where the radio is not available due to taxing issues.

First thing I would suggest is booting your player to Recovery Mode and running Disk Cleanup. Amongst other things, this option will also reset all of your user settings back to factory default (including whatever you named your player, so be sure to go back and fix your settings after doing this). This may be enough to bring your radio option back.

If that doesn't fix it, then I suggest downloading the latest firmware for your player from http://us.creative.com and installing it. In order to wipe out your existing firmware, you will need to use the "Reload Firmware" option from Recovery Mode.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #3  
Old 11-24-2007, 04:40 PM
munkymaze's Avatar
munkymaze munkymaze is offline
Member
 
Join Date: Dec 2006
Posts: 175
Default

The first thing I would suggest that you do is check that it's enabled to be in the main menu!

Go to:

System > Display Settings > Configure Menu


Scroll down about 2/3 the way down and make sure that FM Radio is checked.

I hope this helps - please let us know!


Thanks,
MunkyMaze
Reply With Quote

  #4  
Old 11-25-2007, 03:18 AM
Heatherzilla Heatherzilla is offline
Junior Member
 
Join Date: Feb 2007
Posts: 14
Default

FMradio doesn't even exist in the configure menu screen.

I shall now go forth to find out what this recovery mode thing is.

If it helps any I have the latest firmware. And I'm in Australia so that might have something to do with it. I swear nothing works like it's supposed to over here.
Reply With Quote

  #5  
Old 11-25-2007, 05:47 AM
Heatherzilla Heatherzilla is offline
Junior Member
 
Join Date: Feb 2007
Posts: 14
Default

Tried both and neither works. Any other ideas?
Reply With Quote

  #6  
Old 11-25-2007, 10:26 AM
munkymaze's Avatar
munkymaze munkymaze is offline
Member
 
Join Date: Dec 2006
Posts: 175
Default

Urrrmmm.... I don't know what to suggest - try installing the US firmware.

Are there any laws about it in Australia (if so, that's majorly crap )
Reply With Quote

  #7  
Old 11-25-2007, 03:29 PM
BoNeZ BoNeZ is offline
Junior Member
 
Join Date: Nov 2007
Posts: 1
Default

Push the reset button with a pin. It will probably show up after that.
Reply With Quote

  #8  
Old 11-26-2007, 03:43 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

No, not likely.

Heather - I'm not sure what would cause the radio option to drop off the menu like that. Do you know exactly which firmware version is in your player?

I would suggest downloading the latest firmware file from the US Creative website (here for the 30GB, here for the 60GB), then going into Recovery Mode (instructions here) and selecting the Reload Firmware option.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:37 AM.