android
Prev Previous Post   Next Post Next
  #1  
Old 12-10-2007, 10:23 PM
GumbyX84's Avatar
GumbyX84 GumbyX84 is offline
Member
 
Join Date: Oct 2007
Posts: 250
Unhappy All my ID3/MP3 Tags are gone !! :(

I am sorry about the odd title, but it is how I feel right now. Ever since I upgraded to the new firmware, I have been having problems with my MP3 tags failing to load on my View. I am using Ubuntu (Linux) and EasyTag to edit all my tags.

I have been having problems where any new mp3s I add to the player are missing all tags. I thought it was because they were ripped under Linux (my other MP3s were ripped on my old Windows PC), so I formatted the player (3 times!), performed the firmware upgrade again (thought it might be an incomplete upgrade because my player never restarted on its own when I copied the files over under UMS mode), and then transfered all my songs back to the player. Now NONE of them have any tags!! :'(

I am ripped at the moment and ready to force Best Buy to let me return and exchange my player. Sadly, the best I can really hope for is getting a replacement (bought over a month ago, but have a 2 year warranty). If anyone can help me out, I would appreciate it. I plan on exchanging it weds night if I can't find a way to fix this problem, but I am worried that they will either not have any more views to exchange for me, OR, worse, they do, but I run into the same problem again.

Thanks ahead of time to anyone who can help me out.

PS Sorry for the crazy title; I was trying to change it and I accidentally hit <ENTER> and posted it. : sighs: Jut not my night.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:51 PM.