android
  #1  
Old 12-27-2007, 04:36 AM
Narvin Narvin is offline
Junior Member
 
Join Date: Dec 2007
Posts: 13
Default T10 WMV Tutorial by Narvin

Update: Video Tutorial is available at http://psyomcs.com/wordpress/?p=5


Dear T10 customers,

I am new here as I recieved a Samsung T10 for Christmas. As I am aware a number of people seem to be shrouded over how to correctly play WMV files on their T10. Currently there is a fine line for what encoding can be used so for those out there scratching their heads dont despair. I will now outline the steps required to correctly encode your video files using Windows Media Encoder 9 Series, which is a free tool released by Microsoft.

Firstly you will need to download and install Windows Media Encoder 9 Series by visiting
http://www.microsoft.com/downloads/d...displaylang=en

After installation run Windows Media Encoder, which can be found under Windows Media in your start programs menu. You will be faced with a "New Session" popup, under "Wizards" tab choose "Custom Session" and click "Ok".

Under "Session Properties" and "Sources" Tab find the option "Source from" and select "File". Click "Browse" and locate your video file you want to encode. Wait for the video to load, depending on your system it may take a minute or two. Note the program may appear to "lock up" this is fine on my system. After completed select "Output" tab, unselect "Pull from Encoder..."
and select "Encode to File", click "Browse" and choose a suitable location for your encoded file and give it a name. Note do not save in the same location of your original video if you wish to keep the same filename and extension.
Hit "Save".

Select "Compression" tab and select "Edit..." Under "General" tab and "Media Types" select "Audio" and change "Mode" to "CBR", change "Codec" to "Windows Media Audio 9.2".
Select "Video" and change "Mode" to "CBR", change "Codec" to "Windows Media Video 9". Unselect "Script", Select "NTSC (29.97/30 fps)"
Select second tab mine says "378 Kbps" yours may differ.
Under "Audio format" change to "128 Kbps, 44 kHz, stereo CBR"
Change "Video size:" to 320 x 240
Under "Video bit rate:" type either 282K, 340K, 548K, 764K or 1128K you may use your own number system however use those as a guide.
Select "Use default"
"Video smoothness" may be a number between 0-100, higher the number better the quality.
Under "Decoder complexity:" select "Simple"
Select "Ok"
Select "Apply"
Review your settings then when ready select "Start Encoding"
Video will now comence encoding, which may take a while depending on video length, quality and your system.
Once completed you may place file into video directory of yout Samsung T10.

Edit: Do not use Samsung Media Center for file transfer it will only try to convert the video into .svi before transfering, use your windows explorer instead. You may be prompted with a message box explaining it cannot support the file please disregard it.

A video Test File WMVTEST.wmv(Right-Click "Save Target As")

Enjoy.

Feel free to ask any questions, hope that all helps. Below are some images for reference.

Yours Faithfully,
Narvin.


Reference Images:






Last edited by Narvin; 06-02-2008 at 05:14 AM. Reason: Video Tutorial Added
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-29-2007, 08:19 PM
Narvin Narvin is offline
Junior Member
 
Join Date: Dec 2007
Posts: 13
Default

Just to make note, Files compressed with a DivX Codec will usually fail to convert in Windows Media Encoder, to bypass this you can do what I do.Go to
http://www.erightsoft.com/SUPER.html and download Super for free. This program converts almost all formats, except WMV9 for the T10. You can convert your DivX video to another format, I usually go for MPEGII and then convert that new file using the above tutorial.

If you need help with Super just ask.

Cheers,
Narvin.
Reply With Quote

  #3  
Old 12-30-2007, 12:43 AM
aoiss aoiss is offline
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default

I thought, the Samsung T10 (and all other samsungs) needs the SVI-WMV-Format?

I tried your methode with Windows Media Encoder, but the encoded did't run on T10 (on PC it runs).
Reply With Quote

  #4  
Old 12-30-2007, 02:08 AM
Narvin Narvin is offline
Junior Member
 
Join Date: Dec 2007
Posts: 13
Default

Hey aoiss,

T10 supports both .svi and .wmv extension. This tutorial is strictly for .wmv file format. Ive encoded 5 film length videos allready and they run perfectly on my T10. Have a thorough glance over your Windows Media Encoder settings.

Here is a quick recap.

Audio: CBR Windows Media Audio 9.2 128kbps 44kHz, stereo.
Video: CBR Windows Media Video 9 NTSC 29.97fps 320x240
Decoder complexity: Simple
Buffer Size: Use default
Video Bitrate: Try 640K or 512K or 256K I use 640K for better quality.

Ensure the following are unselected:
-Script
-Allow Interlaced processing
-Allow nonsquare pixel output
-Same as video input

If you still run into problems you are free to send me a video file that you have converted so I can anylize your settings.

Ill upload a demo file also for you to try on your T10 to show you wmv files in action.

Cheers,
Narvin.
Reply With Quote

  #5  
Old 12-30-2007, 02:26 AM
Narvin Narvin is offline
Junior Member
 
Join Date: Dec 2007
Posts: 13
Default

Hey aoiss

Do not use Samsung Media Center for file transfer it will only try to convert the video into .svi before transfering, use your windows explorer instead. You may be prompted with a message box explaining it cannot support the file please disregard it.

A video Test File WMVTEST.wmv(Right-Click "Save Target As")

Cheers, hope everything works out alright for you.
Narvin
Reply With Quote

  #6  
Old 12-30-2007, 08:04 AM
aoiss aoiss is offline
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default

thank's for your great support, narvin.
your file runs :-), so I can check where is the difference.

I don't use sms, I use only drag'n'drop. I hate all these mediacenters (iTune...).

The T10 is a great peace of fun, and at now my favorite player, with excellent sound that drives also big loudspeakers (I have also the ipod nano, but T10 is the first).

Do you know about operating-system-patches for samsung? because my videos are divx or xvid, and its not funny to convert ...
Reply With Quote

  #7  
Old 12-30-2007, 08:33 AM
aoiss aoiss is offline
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default

this file, converted with prism - www.nchsoftware.com - did't run on my T10 (your file runs). maybe you can find the fault? thx

sorry, I must check how to upload this file. can I send it to you via email? it is only 250 kb.
Reply With Quote

  #8  
Old 12-30-2007, 09:01 AM
aoiss aoiss is offline
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default

encoding experience 2:
encoding with win-media-encoder in ntsc: it runs on T10
encoding with win-media-encoder in pal: no run on T10

resumee: T10 video functions not useable in europe, because to much encoding work.
critic: samsung T10 is still a favorit player, but the technical specifications on samsung homepage and are a little bit inaccurate and backwarded.
Reply With Quote

  #9  
Old 12-30-2007, 10:18 PM
Zolxen Zolxen is offline
Member
 
Join Date: Oct 2007
Posts: 220
Default

Hmm. For the amount of time it took to encode a 24 minute anime episode at 384K (19 minutes for 56 MB plus 5 minutes loading the file and messing with settings), and comparing it to the SMS .SVI at 300K (~9 minutes for 72 MB), I'm going to venture a preference for SMS's .SVI format simply because the 20 megs the WM9 Encoder saves is hardly worth the extra 20 minutes it took to encode it. Thank you to Narvin for the incredibly detailed walkthrough, the file plays perfect in wmv format on the T10 (tho i might even say the svi looks better, but thats a matter of personal taste, its easier to read subtitles on the svi).
Reply With Quote

  #10  
Old 12-31-2007, 04:45 AM
aoiss aoiss is offline
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default

hi zolxen,
sorry, I am from china, it's my fault but i did't understand the essence of your opinion right well. please can you say it in other words for me?
how old are you?
Reply With Quote

  #11  
Old 12-31-2007, 10:44 PM
Narvin Narvin is offline
Junior Member
 
Join Date: Dec 2007
Posts: 13
Default

Hey Zolxen,
Thanks for your comments, the video file uploaded on this forum was a 240Kbit video with 60 percent sharpness, I would be glad to upload a high quality video, I have compared my wmv to svi and WMV is much better quality, simply because of the high bitrate. The T10 seems to be quite powerful being able to play 30fps at my tests of 640Kbit quality without any hassle. Im hesitant of testing videos at higher bitrates only becuase the video files preloaded on the T10 are roughly 840Kbit including audio bitrate.

In terms of render times I found both svi and wmv encode very fast, my system was able to render a wmv 1hr 40min video in 35min. I didnt take note of the time of the svi however I remember it was roughly the same time. I would be interested to know what computer system setup you all have?

My system:

CPU: Intel Core 2 Duo E6750
Mobo: Asus Striker Extreme
Ram: Corsair Twin2X 2GB PC2-6400 ddr2
VGA: MSI Diamond Plus 256Mb 8600GTS PCI-e

Hey aoiss
I dont like Media Centers either, ive uninstalled SMS due to conflicts with other programs. You say you have troubles with DivX and Xvid? My only workaround with those codecs is to convert them twice, try http://www.erightsoft.com/SUPER.html to convert your DivX and Xvid to an MPG, then convert the MPG into wmv from there using windows media encoder.

Cheers to you both.

Narvin
Reply With Quote

  #12  
Old 01-01-2008, 01:04 AM
Zolxen Zolxen is offline
Member
 
Join Date: Oct 2007
Posts: 220
Default

I do agree that .wmv does look better in many ways (.svi artifacts a lot) but on the T10's screen the .svi format is fine for me (subtitles were clearer in .svi). Also, the new update for the codec pack in SMS lets you choose your bitrate when you go to put the file on the player. Ranges from 150 Kb to 1024 Kb quality (audio included).

My system:

CPU: AMD Athlon 64 3500+ Prescott Core
Mobo: Asus A8V-XE Socket 939
Ram: Ultra PC3200 2x 512 MB 400 MHz DDR in Dual Channel
VGA: HIS ATi Radeon x1650 Pro 512 MB GDDR2 PCI-e
(I could run down all the specs but that would be boring , built this one from scratch, some specs are slow, but i built this from new parts about 6 months ago for less than 500 bucks (including dual DVD burners, 200 gig HDD, 650 w PS, case, fans, everything)

Haven't tried a bigger file yet, and didn't specifically time the .svi transcoding.

And aoiss, basically, all I said was that on my computer, the time it took for SMS to encode a movie, and the time that Windows Media 9 Converter took was vastly different and I preferred SMS's .svi format. ^^ And I'm 25 with a degree in Computer Systems Engineering.
Reply With Quote

  #13  
Old 01-01-2008, 07:59 AM
aoiss aoiss is offline
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default

hallo,
has anyone knowing about the qualitydifference and encodingtime on divx/xvid and wmv on lower bitrates? (...500 kbps.., 320 x 240, 25 or 15 pps)?
__________________
signature
Reply With Quote

  #14  
Old 04-23-2008, 05:51 AM
louwen louwen is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Lightbulb

Hi, I have found a good front end for Windows Media Encoder. It is called M2PMCEncoderZX and can be found here: http://www.marauderzstuff.com/progra...x/default.aspx

It is what I would describe as being very 'noob friendly'. It uses Media Encoder to convert videos to wmv format. Although it was designed for Creative PMC, the output format is perfect for T10. The res is 320x240 and all vids i have converted with it look great. You can't convert videos straight from flv (youtube's format) but if you use vixy.net to convert them to avi first, it works fine. It is the best solution for those who don't want to worry about setting up their converter since it is simple and user friendly.
Reply With Quote

  #15  
Old 04-23-2008, 01:11 PM
Hypnorino's Avatar
Hypnorino Hypnorino is offline
Member
 
Join Date: Dec 2006
Location: Glorious Nation of Kazakhstan
Posts: 220
Default

1128K for video doesn't work for T10. It should be 768K. Nothing else works, in fact.
For audio you can use anything you want. If the sound quality is comparable to that of a DVD, I suggest you select 320kbps, but it has to be CBR (constant bitrate), however.

People familiar with AViSynth can write a script with the best possible settings. Windows Media Encoder can read those scripts easily. WMV looks exquisite on T10 if compared to SVI. I converted a couple of DVD music videos and they just look tres bon. Or whatever they call it in French
Reply With Quote

  #16  
Old 04-23-2008, 02:33 PM
aaaaaaaaaaaaaaaaaaaa's Avatar
aaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaa is offline
Junior Member
 
Join Date: Apr 2008
Posts: 53
Default

I encoded a South park episode(something like 22mins) with M2PMCEncoderZX...it's really easy to use...it' can't be easier!it needed 45mins to do so and outputted a file of 30mb with the lower quality settings... agaist the 45Mb of SMS,obliouvsly in low quality...on the other hand SMS do it a bit faster(30mins)...but the quality on the player is the same and so now i can put 3 instead of 2 episodes in the same 90mb without quality loss
Reply With Quote

  #17  
Old 05-02-2008, 02:21 AM
boxall boxall is offline
Junior Member
 
Join Date: Apr 2008
Posts: 74
Default

Great tutorial but for me the freeware svi convertor is the easiest way ever and the results are awesome....

http://svicoder.sourceforge.net/
Reply With Quote

  #18  
Old 05-02-2008, 06:40 AM
boxall boxall is offline
Junior Member
 
Join Date: Apr 2008
Posts: 74
Default

Just noticed the bottom of every video is a little corrupted....bummer.
Reply With Quote

  #19  
Old 05-02-2008, 07:21 AM
boxall boxall is offline
Junior Member
 
Join Date: Apr 2008
Posts: 74
Default

I tried the WMV option and M2PMCEncoderZX simply errored....so I am doing it manually as above.

Looks like it will take the same length of time to encode as the length of the show.

SMS did nothing for me. I could not load ANY video into it to get it to convert.
Reply With Quote

  #20  
Old 05-02-2008, 10:34 AM
Northcountry Northcountry is offline
Junior Member
 
Join Date: Nov 2007
Posts: 24
Default

Quote:
Originally Posted by boxall View Post
Just noticed the bottom of every video is a little corrupted....bummer.
I've noticed this problem as well when using the jSVIcoder program. If it wasn't for this problem it would be a great simple to use little application.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:47 AM.