android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Vision:M

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-31-2007, 07:37 PM
kateheartsed kateheartsed is offline
Junior Member
 
Join Date: Dec 2007
Posts: 10
Default CZM Power Switch on, screen not. Not responding!

-I was done charging my MP3 player from the computer one day. The power switch was blinking blue but the screen wasn't on. I then charged it with a wall adaptor. That firmware (or w/e) thing popped up and I rebooted it... I think. Whatever I did, it worked. It played as normal.

-But I've been experiencing little issues. It takes A LONG time to start. It freezes in the middle of songs. It skips in the middle of songs. So I reset it when these things go wrong. Sometimes in the middle of rebuilding, it will freeze. Sometimes it won't even rebuild. It will just go to the blank screen, power switch on and screen not (like the very first time). I can't turn it off, on... do anything. I try resetting it non-stop... NOT WORKING! The wall adaptor won't even turn it on anymore.

So now I'm here with this player that has the power switch on- blinking blue- but screen off. Plugging it in or resetting NOT working.

I think it's a firmware problem (I've never downloaded any, or anything), but I can't deal with that until it will actually turn on!!!

I'm hoping and praying someone has the solution to my problem! PLEASE HELP! THANKS SOOOOOOOOOO MUCH
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:20 AM.