android
  #1  
Old 01-02-2008, 08:51 PM
mushroomtoad7 mushroomtoad7 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 19
Default Something moving inside....(2 issues)

About five days ago i picked up my zen(vision ;m) rather quickly, and noticed that when i pick it up/ gently shake it, it sounds like there is something moving inside, like a small piece of metal or something has come loose, and is jiggiling around in there.


two days later, i installed creative mediasource organizer on my new laptop, which is running vista.
The only files that creative organizer would let me transfer were mp3 files
the wmv and wma format had an error, and refused to transfer.

Is there a soloution to both of these problems and could they be related?
thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-02-2008, 10:00 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

The only solution to your first problem is to send your player to Creative and have them extract whatever has come loose and repair the damage.

The solution to your second problem is to uninstall Mediasource, since it doesn't work with Vista anyways, and use WMP.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #3  
Old 01-02-2008, 10:01 PM
boiker boiker is offline
Junior Member
 
Join Date: Apr 2007
Posts: 7
Default doubt they are related....

...I also had a clicking piece of metal in mine. Being the techie I am, I opened it up and saw that a portion of the clamp that holds down the center touchpad/rocker button had loosened. I tightened it down and the clicking noise went away.

Haven't had the other problem.
Reply With Quote

  #4  
Old 01-02-2008, 10:10 PM
mushroomtoad7 mushroomtoad7 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 19
Default

what do you mean by 'doesnt work with vista'?

do some of the components not work with vista?
the program has run fine other then this error so far
Reply With Quote

  #5  
Old 01-02-2008, 10:54 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Unless they've recently updated it to be Vista-compliant, it won't work properly. Among other things, it interferes with the MTP driver already included with Vista, resulting in intermittent or complete loss of connectivity to the player, or hampering file transfer.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:10 AM.