android
Prev Previous Post   Next Post Next
  #1  
Old 01-10-2008, 02:44 PM
futuristicmilo futuristicmilo is offline
Junior Member
 
Join Date: Nov 2007
Location: South West, UK
Posts: 23
Default EQ reset after shut down?

Hi everyone,

My EQ resets every time I turn the player off. When I turn the player on and play a song it displays that it is on the same EQ setting before the turn off but when I switch the EQ to another and back to the one it was on originally there is definite sound difference. For example, before I turn off the player the EQ is set to 'Pop'. I then turn the player off and then on and play a song. I look at the EQ settings and it is still set to 'Pop' however when I select another EQ(without clicking) and return to 'Pop', 'Pop' sounds different to how it once was and sounds more like 'Normal'. It is quite hard to explain, but I wondered if you experience this problem? I guess it's quite hard to pick up and people may not be aware of the issue. If, of course it is widespread issue (nevertheless, it may not be and only I am experiencing this issue) then hopefully it will be solved in the next firmware update.

Thanks
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:09 AM.