android
Prev Previous Post   Next Post Next
  #1  
Old 01-11-2008, 01:39 AM
alexs0fly alexs0fly is offline
Junior Member
 
Join Date: Jan 2008
Location: Garland
Posts: 37
Default Reboot/Recovery Mode

Im new to these forums. For about 3 days now, my Zen Vision M will not go past one of the logo screens. When i boot it up it shows the creative logo and then the big Z E N letters but it will not go past that stage. After about 30 seconds it goes to the recovery mode. When I try to do any of the options such as cleanup or formatall, it merely begins the process and then goes idle. After a while it times out and then reboots and the cycle repeats. Somtimes the computer wont even detect it. So yes I have tried reinstalling firmware, formatting it and such but I have been unsuccessful. Im running Windows Media Center 05 service pack 2. My OS is not the problem because its been working up until monday or so. Any advice is appreciated. Thanks.

Edit: at the moment, the computer is detecting it/asking me to synch and such but the player itself wont go to its normal main screen where i can access all my music and stuff, just one of the start up screens then to recovery mode.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:15 PM.