android
  #1  
Old 01-13-2008, 09:19 AM
chicagobigman773 chicagobigman773 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default Samsung Media Studio's datacasts

I've been trying to add a datacast(podcast) to my samsung t10. I tried copying the RSS feed and adding it to the Samsung Media Player. Everytime i press next it says XML data is not supported or its address is not supported. Does the RSS feed have to be in a specific format? Can someone show me a RSS feed address they succesfully sync on their T10? Example of the ones i've been trying: http://www.g4tv.com/xplay/podcasts/6...eo_Podcast.xml
http://feeds.feedburner.com/ifilm-featuredvideos
http://www.g4tv.com/attackoftheshow/..._Fresh_Ink.xml

Please someone help me out before i throw my T10 against a wall...............
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-13-2008, 10:08 AM
Dakkar Dakkar is offline
Junior Member
 
Join Date: Jan 2008
Posts: 41
Default

Well, I changed the firmware on mine to make it UMS (instead of MTP) and now I just use the mypodder program straight from the T10 and download the podcasts onto the T10. Some video podcast might require conversion though. Not sure about that, mine are all audio and it works great!
Reply With Quote

  #3  
Old 01-13-2008, 12:17 PM
Northcountry Northcountry is offline
Junior Member
 
Join Date: Nov 2007
Posts: 24
Default Datacast works for me...

Hey just so happens I decided to give SMS another try when it comes to using datacasts for podcast catching just last night. I did manage to get it working...I think

Here is a link that I have managed to sync:
http://feeds.feedburner.com/diggnation

When I go to the datacast section on the T10 I now see the text portion of the RSS feed and the MP3 is there as well. You have to make sure that you go into the properties section of the feed in SMS and check off the auto download attachment feature and I also have the "hot sync" feature checked off. I'm still trying to figure out a way to limit the number feeds that SMS downloads for each channel.
My T10 is still MTP...I've thought about converting it to UMS but then I'm not sure if the video conversion part of SMS will still work??

I just tried your X-play link and it worked fine...I'm watching the "Need for Speed" review right now. SMS synced and converted the video as soon as I connected the T10.

My SMS version is 5.2.0.2....I don't remember seeing the "Hot Sync" feature in the previous versions...but I could be wrong.

Goodluck.
Reply With Quote

  #4  
Old 01-13-2008, 12:43 PM
chicagobigman773 chicagobigman773 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default Tried it again..........

I also have the newest version 5.2.0.2. I've been looking online for some trouble shooting. I saw this one person say that it is their firewall but i enable it on my windows firewall and it still doesn't work. WTF? i got the free version of AVG which I believes doesn't come with a firewall. I tried what you said and it still is not working.:c onfused:
Reply With Quote

  #5  
Old 01-13-2008, 12:49 PM
Northcountry Northcountry is offline
Junior Member
 
Join Date: Nov 2007
Posts: 24
Default

What part isn't working, the feed at all? Maybe there is a problem with the install of SMS and a re-install is required. Just throwing it out there...
Reply With Quote

  #6  
Old 01-14-2008, 09:25 AM
chicagobigman773 chicagobigman773 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default Whyyyyyyyyyyyyyyyyyyyy Me!!!!!!!!!!!

I tried reinstalling it with the drivers for SMS on the Samsung website...................still nothing. Is there any way to put the datacasts on the T10 without using SMS, like maybe iTunes or Rhapsody?
Reply With Quote

  #7  
Old 01-14-2008, 10:11 AM
Zolxen Zolxen is offline
Member
 
Join Date: Oct 2007
Posts: 220
Default

Technically, data casts are only .mp3 or .mp4 files, depending on where you get them. You can just sync the datacasts to your computer and manually place the files on the T10. The datacasts are usually kept in C:\Documents and Settings\username\My Documents\My Music\Samsung Media Studio\DataCast. .mp4's need conversion tho, but you can add them to your music library in either WMP or SMS and then just put them onto the T10's Datacast folder where it'll be converted. You may need to put the entire folder in there (C:\Documents and Settings\username\My Documents\My Music\Samsung Media Studio\DataCast\They Might Be Giants Friday Night Family Podcast\They Might Be Giants_ _Even Numbers_ and _Letter Shapes_\evennumbers.mp4) In this case, might have to just put on the folder starting after Datacast. In short, would take a good deal of work to get it right, especially if it has to be converted as the T10 does not do .mp4 files.
__________________
current player: Samsung YP-T10JAB/XAA 4 GB; 3.06 US MTP Firmware
headphones: Phillips SHE-9500, Motorola Motorokr S9 Bluetooth, Aiwa HP-X223
previous players: dream'eo Enza 30 GB PMP , Samsung YP-T9JAB
Reply With Quote

  #8  
Old 01-15-2008, 06:39 PM
chicagobigman773 chicagobigman773 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default

I didn't try the long conversion. But i'm just gonna give up I think it has something to do with my firewall but i even tried cutting it off completely and it still didn't work and I don't think I could have a hidden firewall from when I did a security trial with Norton but I have already uninstalled all of that. So I'm gonna give up.............. the music applications work fine which was why I bought it. I'm just sad!!!
Reply With Quote

  #9  
Old 01-15-2008, 09:17 PM
Zolxen Zolxen is offline
Member
 
Join Date: Oct 2007
Posts: 220
Default

I run a plethora of firewalls (Norton, BlackICE, as well as the hard firewall in my router), and havent had a problem. Didnt need to route a port through anything. I doubt its the firewall. When you go to add a feed, you dont need the .xml file to it, just the webpage on which its hosted. Usually just the webpage which has the link to a feed. When you go into SMS, and into Datacasts, have the page to the .xml feed open in a browser and just copy the address in the address bar. Click subscribe and paste the address into that box. It should find the feed just fine for you with any luck.


(You can put in .xml podcasts.... huh. I wonder why it wont work for you then...)
__________________
current player: Samsung YP-T10JAB/XAA 4 GB; 3.06 US MTP Firmware
headphones: Phillips SHE-9500, Motorola Motorokr S9 Bluetooth, Aiwa HP-X223
previous players: dream'eo Enza 30 GB PMP , Samsung YP-T9JAB
Reply With Quote

  #10  
Old 01-29-2008, 09:38 PM
jme1234 jme1234 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Default how to use datacast

Hi, I'm trying to use the datacast to get videos from comedy central through their rss feed on their motherload page (and other video websites like ifilm). ...it lets me set up the feeds, but it never downloads any videos, it only downloads text files (I have it set to auto download and hotsync and everything). What am I doing wrong?
Thanks!!
Reply With Quote

  #11  
Old 01-30-2008, 09:48 AM
Northcountry Northcountry is offline
Junior Member
 
Join Date: Nov 2007
Posts: 24
Default

It may be that the RSS feed you are using doesn't contain the video's on the page. Post the RSS link you are using and maybe someone else can see if it works for them.
Reply With Quote

  #12  
Old 01-30-2008, 05:42 PM
jme1234 jme1234 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Default datacasts not working

I'm using these:

html: http://www.spike.com/collection/141/starwars
xml: http://www.spike.com/feed/collection/141

html: http://www.comedycentral.com/shows/t...artner=rssFISH
xml: http://www.comedycentral.com/rss/tdsvideos.jhtml

if these don't get the videos automatically, then do you know how? ..or do you know of other sites that I can videos automatically through this?

Thank you!!!
Reply With Quote

  #13  
Old 01-30-2008, 09:15 PM
Zolxen Zolxen is offline
Member
 
Join Date: Oct 2007
Posts: 220
Default

Those feeds only seem to be text posts that contain links to the actual video pages. Neither site had any videos for download. If they actually do, then SMS cannot get them, which is unlikely, I have feeds that are third party sites and they ALL download the vids or mp3s if they are available.

Also, uncheck Hotsync, the T10 does not support it.
__________________
current player: Samsung YP-T10JAB/XAA 4 GB; 3.06 US MTP Firmware
headphones: Phillips SHE-9500, Motorola Motorokr S9 Bluetooth, Aiwa HP-X223
previous players: dream'eo Enza 30 GB PMP , Samsung YP-T9JAB
Reply With Quote

  #14  
Old 01-30-2008, 09:19 PM
jme1234 jme1234 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Default Datacasts not working

What sites do you get videos from ...can you point me to some? ...I'm looking for comedy or stuff like you tube. Thanks!!
Reply With Quote

  #15  
Old 01-30-2008, 09:47 PM
Zolxen Zolxen is offline
Member
 
Join Date: Oct 2007
Posts: 220
Default

doing a quick 5 minute search came up with http://www.searchforvideo.com/podcast/

and

http://www.podguide.tv/

I usually dont subscribe to a lot of RSS feeds or podcasts, the ones I find are usually out of the way indie sites.
__________________
current player: Samsung YP-T10JAB/XAA 4 GB; 3.06 US MTP Firmware
headphones: Phillips SHE-9500, Motorola Motorokr S9 Bluetooth, Aiwa HP-X223
previous players: dream'eo Enza 30 GB PMP , Samsung YP-T9JAB
Reply With Quote

  #16  
Old 03-27-2008, 11:58 AM
Hypnorino's Avatar
Hypnorino Hypnorino is offline
Member
 
Join Date: Dec 2006
Location: Glorious Nation of Kazakhstan
Posts: 220
Default

My SMS installation seems to break everytime I try to synch datacasts to the player. SMS then asks to send some error data somewhere. However if I synch video/mp3-files individually it works. Weird. They need to fix it asap.
Reply With Quote

  #17  
Old 03-27-2008, 05:49 PM
Zolxen Zolxen is offline
Member
 
Join Date: Oct 2007
Posts: 220
Default

Yea, usually now, i never use SMS. all mp3s go right into the folder in Windows Explorer, all videos are converted into .avi with Super, renamed to .svi, and put into the videos folder through WinExp. Pics are resized, and cropped using Irfanview, then, you guessed it, I use Win Exp to put em on. With only 4 gigs, i find I'm not using datacasts at all anymore, so, no need for SMS. All upgrades to firmwares can be done manually with Win Exp.
__________________
current player: Samsung YP-T10JAB/XAA 4 GB; 3.06 US MTP Firmware
headphones: Phillips SHE-9500, Motorola Motorokr S9 Bluetooth, Aiwa HP-X223
previous players: dream'eo Enza 30 GB PMP , Samsung YP-T9JAB
Reply With Quote

  #18  
Old 03-28-2008, 10:57 AM
lexingtonch lexingtonch is offline
Junior Member
 
Join Date: Mar 2008
Posts: 16
Default

Quote:
Originally Posted by chicagobigman773 View Post
I tried reinstalling it with the drivers for SMS on the Samsung website...................still nothing. Is there any way to put the datacasts on the T10 without using SMS, like maybe iTunes or Rhapsody?
I download with iTunes and then just drag and drop the datacast (podcast) into the "Datacast" folder on the T10. It works fine.
Reply With Quote

  #19  
Old 03-30-2008, 06:44 AM
Hypnorino's Avatar
Hypnorino Hypnorino is offline
Member
 
Join Date: Dec 2006
Location: Glorious Nation of Kazakhstan
Posts: 220
Default

Quote:
Originally Posted by lexingtonch View Post
I download with iTunes and then just drag and drop the datacast (podcast) into the "Datacast" folder on the T10. It works fine.
what about video files? do they get converted to wmv automatically then?
Reply With Quote

  #20  
Old 03-31-2008, 01:58 PM
Zolxen Zolxen is offline
Member
 
Join Date: Oct 2007
Posts: 220
Default

Quote:
Originally Posted by Hypnorino View Post
what about video files? do they get converted to wmv automatically then?
podcast videos are usually .mp4. the T10 doesnt decode those yet (i think BW3 will add AAC and MP4 playability). You'll have to use a video converter to put the movies in .svi or .wmv to put them on the player. Either SMS or Super.
__________________
current player: Samsung YP-T10JAB/XAA 4 GB; 3.06 US MTP Firmware
headphones: Phillips SHE-9500, Motorola Motorokr S9 Bluetooth, Aiwa HP-X223
previous players: dream'eo Enza 30 GB PMP , Samsung YP-T9JAB
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:33 AM.